Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-20-02, 02:20 AM   #1
Rashman
Registered User
 
Join Date: Oct 2002
Location: UK
Posts: 8
Unhappy Help not getting performance that others are with geforce 4 ti 4200 128meg

Im only getting just over 8000 3dmarks with my rig when people with lower spec cpus etc are getting much higher.

My Rig
Windows XP
Athlon xp 2000+ cpu not overclocked
MSI K7T Turbo ltd Edition Mobo using via 4.43 drivers
1024 Meg PC133 ram
Albatron geforce 4 ti 4200 128meg overclocked to 275/650 using 40.72 drivers
SB Live 5.1 using windows update drivers
60 gig western digital ata 100 7200rpm hard drive
420 watt coolermaster power supply

Bios:
agp aperture is 128meg
agp4x enabled
fsb not overclocked


Please Help!!

Last edited by Rashman; 10-20-02 at 03:59 AM.
Rashman is offline   Reply With Quote
Old 10-20-02, 02:36 AM   #2
Rashman
Registered User
 
Join Date: Oct 2002
Location: UK
Posts: 8
Default

My 3D Mark Info:

http://service.madonion.com/compare?2k1=4820209


other people get well over 10000 3d marks, any help please?
Rashman is offline   Reply With Quote
Old 10-20-02, 07:14 AM   #3
SurfMonkey
QuadCore G80 PS3 Overload
 
SurfMonkey's Avatar
 
Join Date: Jul 2002
Location: In a small room surrounded by vast, inscrutable, machines...
Posts: 491
Default

Your PC133 ram will be causing a little bit of a bottle kneck, especially in the madbunion tests. Try uping the speed of your FSB, that may make up a little for your memory.

After that try oc'ing you 4200, cranking up the core speed will improve fill rates, aniso, and stuff. Cranking up your memory speed will incease FSAA and general rendering speed.
__________________
Folding for Beyond3D
"A lie gets halfway around the world before the truth has a chance to get its pants on."
Sir Winston Churchill

"Halflife2 got halfway around the world before Gabe had a chance to get his pants on."
Anon
SurfMonkey is offline   Reply With Quote
Old 10-20-02, 10:40 AM   #4
walkndude
Guest
 
Posts: n/a
Default

Even though your using sdram you still shouldnt have much of a problem cracking 10,000...

After looking at your 3dmark results and seeing normalish nature and dragothic scores for your setup(these scores are very video card dependent) and a solid 1059 single texturing score I have some suggestions as to where to start looking for your problems.

first I would dump half your ram for testing purposes, more isnt always better ram wise when using sdr. I'm guesing your using 512x2 so pull a stick out(if it is 256x4 or 512 + 256x2 do what you need so that only 1 memory slot is populated) next pull that sblive(they love to fight for irq's with geforce cards, actually any vid card )

Then, check you bios settings for your ram timings -you want them to be as fast as possible without causing instability.

retest and we can go from there.

btw -are you using the 4200 turbo ? 650 on the mem side is stellar but just about impossible with tsop mem without a volt mod -for the 3.3ns bga on albatrons turbo model its a piece of cake.

You prolly allready know this but with an upgrade to ddr and a little bit of overclocking you could easily best my 3dmark of 13048 with that card.

http://service.madonion.com/compare?2k1=4709761
  Reply With Quote
Old 10-20-02, 11:55 AM   #5
Rashman
Registered User
 
Join Date: Oct 2002
Location: UK
Posts: 8
Default

Thanks for the tips guys, i earlier overclocked my graphics card and got an extra 150 3dmarks!

I tested with and without the sound card and got no change really.

BUT i took 512 meg of ram out and made sure the cas was 2and i got a jump of 500 3dmarks!!

http://service.madonion.com/compare?2k1=4824088

I didnt realise the more ram you have the worse your 3d performance is!! Baffling!

I also found out that my motherboard should only go up to athlonxp 1800+ max, so i think a change of mobo and ram is a definate!! Cheers once again guys, cant wait to get the new board, might check the new msi boards out.

BTW Yes i am using the albatron geforce 4 ti 4200 Turbo 128 meg, without extra cooling i now overclock it to 290/695!!!!!!! And this is very stable!!

Im looking forward to beating that score walkndude!!
Rashman is offline   Reply With Quote
Old 10-20-02, 12:30 PM   #6
Rogozhin
Registered User
 
Rogozhin's Avatar
 
Join Date: Jul 2002
Location: oregon
Posts: 826
Default

Rashman, you should definately be getting more!

Here is a compare link to my radeon 8500LE

http://service.madonion.com/servlet/...jectId=4804407

Good Luck

Rogo
Rogozhin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boost Far Cry 3's Performance With New GeForce Drivers News Archived News Items 0 11-28-12 02:30 PM
Poor performance with GeForce Go 7300 using driver 304.51 kalif NVIDIA Linux 3 10-10-12 05:06 PM
Performance Analysis of IB FDR and 40GigE RoCE on HPC and Cloud News Archived News Items 0 08-26-12 06:30 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 06:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.