Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-15-04, 04:39 AM   #1
Atreyu
Registered User
 
Join Date: Feb 2003
Posts: 5
Default howto get nforce2 audio to work with Linux 2.6.5?? (and others too I guess)

I'm certain by know others have this setup and working (at least partially) and I would love to know how!! I have an MSI K7N2G mobo - coincidentally based on nforce2.

I had sound working well enough with 2.6.0 kernel, I've recently upgraded to 2.6.5 and now sound is shot ... best I can get is some squaking and high pitched whining but thats not very pleasant - esp when it wont shut up until I mute audio in ALSA controls ... to best of my knowledge I'm running latest version of module-init-tools and ALSA stuff ...

Hopefully someone has a bit of a howto for getting sound to work with this kernel ... cheers!

Last edited by Atreyu; 04-15-04 at 09:13 PM. Reason: misleading title
Atreyu is offline   Reply With Quote
Old 04-15-04, 07:06 PM   #2
Atreyu
Registered User
 
Join Date: Feb 2003
Posts: 5
Default Re: nforce2 audio howto for 2.6.5 (and others too I guess)

I now have OSS working but ALSA still nada

Current Kernel config in Device Drivers - Sound - ALSA I have Intel 8xx and in Sound - OSS I have enabled OSS and have Intel ICH i8xx

I've got these drivers compiled into the kernel currently as modules werent working - now while having OSS is a good start any help on getting ALSA working would be great!
Atreyu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.