Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-24-02, 05:53 AM   #13
jonesy
Guest
 
Posts: n/a
Default

If you are still having problems with your sound it is likely due to the nforce driver and the /etc/modules.conf file.

I don't think that things were set up properly with this driver before it was released. (At least, I seemed to be doing a fair bit of arm-wrestling over it)

look in /var/log/messages for things like
modprobe: Can't locate module sound-slot-0

the following may help:

add to /etc/modules.conf

alias sound-slot-0 i810_audio
alias sound-service-0-0 snd-mixer-oss



take care;

-dr jones
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Daily Deal - Dangerous High School Girls in Trouble, 75% off News Archived News Items 0 11-04-12 12:30 PM
Modelines/Metamodes/Screen Resolutions trouble with NVIDIA drivers 302 and up Ixmucane3001 NVIDIA Linux 1 08-12-12 07:14 PM
RH7.3 + nForce 420-D + startx = FROZEN ctaggart NVIDIA Linux 7 10-04-02 01:48 AM
trouble enabling 3d mukluk123 NVIDIA Linux 3 08-12-02 01:52 PM
Undefined Device Error - Can't startx linuxdave NVIDIA Linux 2 08-07-02 03:28 PM

All times are GMT -5. The time now is 02:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.