Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-24-04, 05:03 PM   #1
odinbaal
Registered User
 
Join Date: Apr 2004
Posts: 7
Default FX5200 and SuSE 9.0 Problems (latest driver)

Hi all,

Just installed SuSE 9.0 and downloaded the latest IA32 NVIDIA-Linux-x86-1.0-5336-pkg1.run file.
To run level 3, sh the file, all is fine.
When I rebooted I had the Nvidia logo and everything's ok, games are running in 3D.

But two things have happened since:
1. The "silent" boot mode has disappeared (the button is there, though), and I don't have the nice blue SuSE logo with the progress bar;

2. More seriously, whenever I restart/reboot/shutdown, the "black screen" scrolling fonts are HUGE, like 10 words max per screen and also garbled.

Any suggestion/help?
Thanks!
odinbaal is offline   Reply With Quote
Old 04-27-04, 11:28 PM   #2
odinbaal
Registered User
 
Join Date: Apr 2004
Posts: 7
Default Re: FX5200 and SuSE 9.0 Problems (latest driver)

Anybody out there?

:-)
odinbaal is offline   Reply With Quote
Old 04-27-04, 11:51 PM   #3
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default Re: FX5200 and SuSE 9.0 Problems (latest driver)

Strange, maybe a framebuffer issue, what SuSE kernel are you running?

By the way, you dont need to reboot, the only time you do is when you have updated or installed a new kernel.
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Old 04-28-04, 05:40 AM   #4
odinbaal
Registered User
 
Join Date: Apr 2004
Posts: 7
Default Re: FX5200 and SuSE 9.0 Problems (latest driver)

Running the default 9.0 kernel, I think it's 2.4.21

How to check/fix framebuffer issues?

But please don't tell me to update/compile the kernel, I've done this twice already with RH and with Slackware and messed up my whole system (and yes I had previously read the manuals and tutorials)!

Thanks for any help, I've tried everything I know (not much, probably) for the last four days!

Odin
odinbaal is offline   Reply With Quote
Old 04-28-04, 02:09 PM   #5
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default Re: FX5200 and SuSE 9.0 Problems (latest driver)

Updating the kernel is just a matter of download it from YOU(should fix that issue), then reinstalling the nvidia driver. Try at the SuSE boot screen vga=normal
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Old 04-28-04, 11:25 PM   #6
odinbaal
Registered User
 
Join Date: Apr 2004
Posts: 7
Default Re: FX5200 and SuSE 9.0 Problems (latest driver)

Thanks, SuLinUX;

If I do a YOU on my portable (same SuSE 9.0 install, GeForce2GO nvidia card, but no graphic problem), can I use the saved YOU source downloads to update my home desktop system (with the graphic problem) hassle-free (including the kernel update)? If yes, how?

Another problem that's bugging SuSE since 7.3: 1 out of 10 times boot doesn't recognize a USB mouse (now it's my opical Genius wheel mouse). Any idea? (maybe during the hardware scan/hotplug stage?)

Other than these two problems, 9.0 is great!

Thanks!
odinbaal is offline   Reply With Quote
Old 04-28-04, 11:40 PM   #7
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default Re: FX5200 and SuSE 9.0 Problems (latest driver)

No I dont think you can do that with the updates, I had that mouse issue before but that was when I was playing about between the 2.6 and 2.4 kernel, the updated SuSE kernel seem to have sorted that.
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Old 04-29-04, 08:03 AM   #8
odinbaal
Registered User
 
Join Date: Apr 2004
Posts: 7
Default Re: FX5200 and SuSE 9.0 Problems (latest driver)

So why do you have the option, in YOU, to keep the downloaded patches and updates? They're all in rpm format, can't I just copy them on cd and, provided they're transferred on a very similar system, install them as rpms?

That would be handy!

Cheers,
Odin
odinbaal is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.