Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-30-04, 07:53 PM   #1
tamran
Registered User
 
Join Date: Feb 2004
Location: Ft. Myers, FL
Posts: 67
Default NvAGP "1" with K8T800 chipset (32bit)???

Anybody got this to work? I'm not interested in agpgart at the moment. I want to use the nvidia agp driver if possible. I've dabbled with the nvidia OS code a little (os-registry.c and such) with no luck. I just get "failed to initialize agp".

I'm using an MSI Master2-far (Dual Opteron) board.

Tamran
tamran is offline   Reply With Quote
Old 05-01-04, 03:57 AM   #2
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: NvAGP "1" with K8T800 chipset (32bit)???

If it is possible to get AGP working, you need to use AGPGART and likely in combination with a recent (2.6.x) kernel. To select AGPGART add Option "NvAGP" "2" to the screen/device section of you XF86Config file.
Thunderbird is offline   Reply With Quote
Old 05-01-04, 07:36 AM   #3
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default Re: NvAGP "1" with K8T800 chipset (32bit)???

you have 3 choices but all involve AGPGART
1, Option "NvAGP" "2" = AGPGART
2, Option "NvAGP" "3" = AGPGART (ifnot NvAGP which is not supported.)
3, Blank, defaults to "NvAGP" "3" = AGPGART
__________________
Registered linux user #271604 Get Counted! http://counter.li.org/
lianLi PC60, OCZ powerStream 520W PSU, Asus P5N-E SLI, Core 2 duo E6550, 2Gb GEIL, XFX 8800GT, TB SantaCruz
blueworm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.