Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-01-04, 09:26 AM   #1
zaufe
Registered User
 
Join Date: May 2004
Posts: 2
Unhappy GeForce2 GTS and Slackware 9.1

Okay, I have slackware 9.1 and am trying to get the nvidia driver going. The weirdest thing of it all is that it locks up when I change to the nvidia drivers in XF86Config file. When I reboot, the log file shows only from the last startx.

I have done the modprobe nvidia first, as this is an obvious problem I came up with so far.

I cant do the dmesg because it locks my my machine up and I have to completely reboot.

So you can imagine, its very difficult to troubleshoot what is going on

Once I reboot, also the XF86Config file goes back to what it was before I modified it (unless I do a reboot in between) - Must be because of not being able to unmount the filesystem first....

I have looked into my OS for different options for Plug and Play, and set it to Manual, this didn't help. I dont have a spot to set an IRQ for Video persay, but there is a spot I can assign the Video slot with a IRQ, and I have tried that to no avail.

Anyhow, I am attaching my XF86Config file I am trying to use.. Any ideas or help is really needed!!!
Attached Files
File Type: txt XF86Config.nvidia.txt (14.6 KB, 162 views)
zaufe is offline   Reply With Quote
Old 05-01-04, 09:53 AM   #2
saxa
Registered User
 
Join Date: Jan 2004
Location: Nova Gorica - Slovenija
Posts: 8
Send a message via ICQ to saxa Send a message via Yahoo to saxa
Default Re: GeForce2 GTS and Slackware 9.1

Hi try the "option NoAGP 0" I don't remember exactly
saxa is offline   Reply With Quote
Old 05-01-04, 10:00 AM   #3
zaufe
Registered User
 
Join Date: May 2004
Posts: 2
Smile Re: GeForce2 GTS and Slackware 9.1

WOHOO got it

Code:
Section "Device"
    Identifier  "NVIDIA GeForce"
    Driver      "nvidia"
    VideoRam    16384
    Option "IgnoreDisplayDevices" "TV,DFP"
    Option "NvAGP" "1"
    Option "DPMS"
    Option "IgnoreDisplayDevices" "DFP, TV"
    # Insert Clocks lines here if appropriate
EndSection
Found the IgnoreDisplayDevices from http://www.nvnews.net/vbulletin/showthread.php?t=19799. Figures I found this post after I made this post! Anyhow found a few other tips and it seems to run a lot quicker (startx) and displays go a lot quicker and better!

I am thankful for this forum!!!
zaufe is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:16 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.