Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-14-04, 02:52 PM   #1
seamark
Registered User
 
Join Date: May 2004
Posts: 3
Default A little help please.

Hi,

Attempting to install RED HAT 9. (SAMS Teach yourself version)

Problem: Auto Install reaches sbin/loading ,welcome screen - then computer hangs.

Installing with command <linux text> seems OK.

Video card: GeForce FX5200.128Mb. NVIDIA compatable

Driver version: 6.14.10.5672. Installed driver: Nv4_disp.dll.

Processor: x86 Family 15 model 2 stepping 9 Genuine Intel ~2593 Mhz.

M/board: Dell Dimension 8300.

Regards,

Tony Thomas. UK.
seamark is offline   Reply With Quote
Old 05-14-04, 02:53 PM   #2
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,794
Send a message via MSN to MUYA
Default Re: A little help please.

Use the correct section of the forums please
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:04 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.