Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-29-04, 09:04 AM   #1
dsg
Registered User
 
Join Date: Mar 2004
Posts: 9
Default Xv overlay problems

Hi.

I was wondering if anyone knew a solution to the following problem:

Occasionally (I've seen no pattern in it), Xv seems to stop working. After that happens, I simply get a bright-blue square instead of the video (the overlay colour, I'd guess, with nothing overlaid on it). The only reason around this seems to be to restart X, which is an extremely annoying fix.

Anyway, does anyone know a way to fix this? I'm running kernel 2.6.5 with nVidia driver 5336.
dsg is offline   Reply With Quote
Old 05-29-04, 09:56 AM   #2
Evil Penguin
Registered User
 
Join Date: May 2004
Posts: 49
Default Re: Xv overlay problems

I believe this is the same issue as http://www.nvnews.net/vbulletin/showthread.php?t=28403

It could very well be a driver bug.
Evil Penguin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
Problems with drivers fforw NVIDIA Linux 7 10-11-02 07:06 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
Overlay Freeze on video mirroring PeQuE NVIDIA Windows Graphics Drivers 1 09-06-02 05:26 AM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 07:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.