Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-15-04, 12:34 AM   #13
ScottMarks
FX5900XT :)
 
Join Date: May 2004
Posts: 18
Default Re: FX 5700 or FX5900XT -- what works?

Gentoo, as I mentioned above.

-- Sorry for the reply lag ... I've been away.
ScottMarks is offline   Reply With Quote
Old 06-15-04, 02:05 AM   #14
JClosed
Registered User
 
Join Date: Feb 2004
Location: Holland
Posts: 31
Default Re: FX 5700 or FX5900XT -- what works?

I had the same problems. I have a FX5900XT and tried several flavors of Mandrake (9.0, 9.2, 10RC). Nothing i tried seems to work. So i installed a fresh Mandrake 10 communitiy and downloaded the new XFree (4.4) and installed it. After installing the 5336 NVIDIA drivers and editing the XFree config file i started up with startx and the same error (NVIDIA device initialising error) popped up again. I added Option "NvAGP" "1" and Option "IgnoreDisplayDevices" "DFP, TV" to the config file but no luck.

After a bit thinking i tried to set the 8x agp setting in my BIOS to 4x AGP, disabled fastwrite also, and restarted Linux. After typing in startx i got the NVIDIA logo popping up and everything seems to work fine. The mesa demo's work so fast you can only see a swirling cloud of forms. Tuxracer worked slick and fast an now i am going to install Quake3 for a final test.

Strange enough - after rebooting i tried to set the BIOS settings back to original (8 x agp, fastwrite enabled) and tried again, just to be sure this was te problem. To my surprise the nvidia drivers still woked fine. I'm a bit confused over that, but i wont complain. I have a dual boot system (Linux and WinXP) and it is nice i dont have to make changes in the BIOS when i switch to a different OS.

I'm using a Jetway V400ADBL with the KT400(A) chipset and a Athlon XP2400+. So i added this tip for everyone that is using the KT400 chipset. It works fine for me and maybe other people are helped with this tip too.

So - after weeks trying out, it all boils down to a simple change in the BIOS (feel a bit stupid i dit not try this in the first time).
JClosed is offline   Reply With Quote
Old 06-15-04, 03:46 AM   #15
gilboa
Linux addict...
 
Join Date: Jan 2004
Posts: 540
Default Re: FX 5700 or FX5900XT -- what works?

I've upgraded my workstation to 2.6.6 based FC2's using the 53.36 driver... thothe 5700s and the 5900s are working just fine.

Cheers,
Gilboa
gilboa is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Nvidia agp8x works fine while Ati not!!! Fotis Other Desktop Graphics Cards 43 11-01-02 11:54 AM
Quake3 won't utdeom2003 works fine! what could be wrong with q3? dante_uk NVIDIA Linux 5 09-27-02 07:34 AM
Works great the first time! whoever NVIDIA GeForce 7, 8, And 9 Series 12 08-21-02 08:49 PM
NVIDIA Drivers + Linux 7.3 Works once then quits Yupper3d NVIDIA Linux 3 08-01-02 05:03 AM

All times are GMT -5. The time now is 02:55 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.