Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-16-04, 11:35 AM   #1
Rincewind
Registered User
 
Join Date: Jun 2004
Posts: 1
Default Multithreaded Rendering Issue

Hi, I have a problem that I have traced to Nvidia driver versions 4496 and later. I have an application that shares a glXContext between two POSIX threads. One thread successfully renders to the context every time, but the other does not (no graphics appear). On successful renders by the second thread, it does not update the depth buffer. I have reproduced this issue in RedHat 9 on a GeForce FX 5200 and in RedHat 8 on a GeForce4 Go. Rolling back the driver to version 4363 has fixed this for me. Is this a bug that I should report, or is it a know issue?
Rincewind is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Responds to Reports of Kepler V-Sync Stuttering Issue Rieper NVIDIA GeForce 600 Series 13 03-03-13 10:56 PM
[GeForce 8800 GTS] 2D rendering regression (extreme slowdown) introduced with 295.49 Seb L. NVIDIA Linux 0 06-22-12 06:48 AM
Intel's Ivy Bridge Core i7 3770K Overheating Issue Detailed News Archived News Items 0 05-16-12 10:40 AM
PC Gamer UK June issue: Company of Heroes 2 reveal plus FREE original Company of Hero News Archived News Items 0 05-09-12 06:30 AM
Remote rendering???? nVIDIOT@NASA NVIDIA Linux 1 08-16-02 01:00 PM

All times are GMT -5. The time now is 04:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.