Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-04-04, 12:49 AM   #1
JonBoy3182
Registered User
 
Join Date: Aug 2004
Posts: 2
Angry Completely lost in the black screen of death...

Info:
Card: nVidia GeForce3 5200
Driver NVIDIA-Linux-x86_64-1.0-6106-pkg2
Distro: Mandrake 10.0 rc1 for AMD64
Video Card Bios: 04.34.20.27.02
Motherboard: Shuttle FN85

First off, let me say that the driver does NOT work if you use the secure version of the Kernel! It took me many, many dirty reboots to figure that out.

The problem I have is that my computer hangs about half of the times I start X. I can't even pull up a tty. It hangs durning before the login prompt (actually, before splash screen even comes up!). The timing of the crash makes it very dificult to diagnose the problem, as every boot clears all of the old logs, etc. There is no pattern as to why it crashes, except that it tends to happen after dirty shutdowns (which is ironic, because it causes dirty shutdowns!), although this is not a hard-and-fast rule. Also, about every 12-24 hours, the system hangs. It doesn't mater if I use it non-stop (either with or without using the card heavily, i.e. OpenGL apps and the like) or if I boot it and let it sit. Whether or not I use it also does not seem to have an effect on how long it takes to hang.

I DON'T GET IT!!!!!

About the secure kernel - it would hang at random places in the boot, making it even more difficult to diagnose, and if it did manage to boot, it would hang either loading while KDE or about 10 seconds later...
Attached Files
File Type: txt XF86Config-4.txt (2.6 KB, 143 views)
File Type: txt XFree86.0.log.txt (29.9 KB, 119 views)
JonBoy3182 is offline   Reply With Quote
Old 08-04-04, 01:17 AM   #2
draagyn
Registered User
 
draagyn's Avatar
 
Join Date: May 2004
Posts: 23
Default Re: Completely lost in the black screen of death...

Could you possibly describe how you are trying to set things up? Are you trying to use a second display with this config? It says that two devices are connected, though only one is allowed. Are you trying to hook up a TV?
draagyn is offline   Reply With Quote
Old 08-04-04, 02:30 AM   #3
JonBoy3182
Registered User
 
Join Date: Aug 2004
Posts: 2
Default Re: Completely lost in the black screen of death...

I'm not doing anything fancy. One monitor, running at a resolution and refresh rate that I know works, nothing else...

It's a really odd problem, I know....
JonBoy3182 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 11:17 AM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 06:24 PM

All times are GMT -5. The time now is 02:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.