Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-04-04, 10:36 PM   #1
jaws
hero
 
jaws's Avatar
 
Join Date: Jul 2004
Location: ott
Posts: 125
Default 5.1 troubles

In multiplayer, 5.1 doesn't seem to work :S also, is it just me or do the guns and stuff don't have bass?
jaws is offline   Reply With Quote
Old 08-04-04, 10:39 PM   #2
Raptorman
Former Marine
 
Raptorman's Avatar
 
Join Date: Jul 2002
Location: Jonesville, VA
Posts: 785
Send a message via MSN to Raptorman Send a message via Yahoo to Raptorman
Default Re: 5.1 troubles

Had same problem with the Audigy 2 ZS. Only way I could fix it was to use my onboard sound. Which is just fine with me cuz it's the nForce 3 and I think the nForce 3's audio sounds better now anyway, lol.
__________________
Southern Motorsports - My Shop
Southern Motorsports Facebook
Formerly Serving The U.S. Marine Corps
Not As Mean, Not As Lean, But Still A Marine
0331
Ramadi 2006, 22 MEU 2007
3rd Battalion 8th Marines WPNS CO
"Marines I see as two breeds, Rottweilers or Dobermans, because Marines come in two varieties, big and mean, or skinny and mean. They're aggressive on the attack and tenacious on defense. They've got really short hair and they always go for the throat."
RAdm. "Jay" R. Stark, USN; 10 November 1995
Raptorman is offline   Reply With Quote
Old 08-04-04, 11:19 PM   #3
jaws
hero
 
jaws's Avatar
 
Join Date: Jul 2004
Location: ott
Posts: 125
Default Re: 5.1 troubles

i have audigy 2 and hmm, i dont think i get sound from back speakers I dont have on-board sound either
jaws is offline   Reply With Quote
Old 08-04-04, 11:21 PM   #4
Raptorman
Former Marine
 
Raptorman's Avatar
 
Join Date: Jul 2002
Location: Jonesville, VA
Posts: 785
Send a message via MSN to Raptorman Send a message via Yahoo to Raptorman
Default Re: 5.1 troubles

Quote:
Originally Posted by jaws
i have audigy 2 and hmm, i dont think i get sound from back speakers I dont have on-board sound either
Make sure surround sound is set in-game as well as in Sound and Audio Devices.
__________________
Southern Motorsports - My Shop
Southern Motorsports Facebook
Formerly Serving The U.S. Marine Corps
Not As Mean, Not As Lean, But Still A Marine
0331
Ramadi 2006, 22 MEU 2007
3rd Battalion 8th Marines WPNS CO
"Marines I see as two breeds, Rottweilers or Dobermans, because Marines come in two varieties, big and mean, or skinny and mean. They're aggressive on the attack and tenacious on defense. They've got really short hair and they always go for the throat."
RAdm. "Jay" R. Stark, USN; 10 November 1995
Raptorman is offline   Reply With Quote
Old 08-05-04, 12:32 AM   #5
jaws
hero
 
jaws's Avatar
 
Join Date: Jul 2004
Location: ott
Posts: 125
Default Re: 5.1 troubles

I did, i have to turn on matrix mode to get sound from all speakers, but still,... its not directional
jaws is offline   Reply With Quote
Old 08-05-04, 07:47 AM   #6
Ninjaman09
Takin 'er easy
 
Ninjaman09's Avatar
 
Join Date: Jul 2004
Location: Jowjah
Posts: 6,687
Default Re: 5.1 troubles

Do you have 5.1 speakers set in Windows? Go to Control Panel->Sounds and Audio Devices and click Advanced under Speaker Settings. Make sure you have 5.1 set up here.
__________________
Core i7 920 @ 3.2 | ASUS P6T Deluxe V2
6GB Mushkin DDR3-1600 RAM
eVGA GTX 570 SC | Auzen X-Fi Prelude 7.1
CORSAIR CMPSU-850TX
Dell U2410
Ninjaman09 is offline   Reply With Quote
Old 08-05-04, 07:49 AM   #7
The Boatman
Registered User
 
The Boatman's Avatar
 
Join Date: Oct 2003
Posts: 81
Default Re: 5.1 troubles

talk about synchronization.... this seems to be a common problem!
The Boatman is offline   Reply With Quote
Old 08-05-04, 07:55 AM   #8
Mathesar
Registered User
 
Mathesar's Avatar
 
Join Date: Sep 2003
Posts: 347
Default Re: 5.1 troubles

Hrm I definately have bass with weapons , the Plasma gun for example has a lot of lower end bass, using Logitech Z680 5.1 speakers & Audigy 2 , Just be sure 5.1 is selected in windows speaker settings and surround mode is enabled in Doom 3.
__________________
Antec TX 1050B Case w/ Corsair CMPSU-750TX 750W PSU
Intel i7 920 @ 3.36ghz (Stock Intel cooler, for now)
Gigabyte EX58-UD3R (rev 1.6)
6 GB Corsair XMS3 DDR3 1600 (3 x 2GB / Triple channel)
EVGA GTX 480 + EVGA GTX 260 Superclocked (PhysX)
Sound Blaster X-Fi XtremeMusic / Logitech Z5500's
Beyerdynamic DT770 Pro headphones + Go-Vibe V4 amp
2.4TB Total HDD / Win 7 64bit Ultimate
Samsung PX2370 LED TN & Samsung 2333T PVA
Pioneer Kuro 5080HD Plasma.
Mathesar is offline   Reply With Quote

Old 08-05-04, 12:24 PM   #9
jaws
hero
 
jaws's Avatar
 
Join Date: Jul 2004
Location: ott
Posts: 125
Default Re: 5.1 troubles

hmmm, maybe im just not putting my peakers loud enough :S
jaws is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
WineX or nVidia troubles? arise NVIDIA Linux 2 10-10-02 07:57 AM
Redhat 7.3 + Nvidia drivers 3123 = troubles e-r-a-n NVIDIA Linux 4 09-17-02 12:26 PM
Linksys Router Troubles FastM General Hardware 1 09-07-02 11:51 AM

All times are GMT -5. The time now is 11:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.