Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-04-04, 01:19 AM   #1
RamonRamos
Registered User
 
Join Date: Aug 2004
Posts: 6
Default Problems with the new driver and a GFORCE 440 mx

the problems is that the agp port its not enabled..
i will show the error message
nvidia: module license 'NVIDIA' taints kernel. im using agpart
NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module 1.0-6106 Wed Jun 23 08:14:01 PDT 2004
NVRM: AGPGART: unable to set MTRR write-combining
NVRM: AGPGART: unable to set MTRR write-combining
spurious 8259A interrupt: IRQ7.
The MTRR is enabled on the kernel
this is my gforce especification
nvidia: module license 'NVIDIA' taints kernel.
NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module 1.0-6106 Wed Jun 23 08:14:01 PDT 2004
NVRM: AGPGART: unable to set MTRR write-combining
NVRM: AGPGART: unable to set MTRR write-combining
spurious 8259A interrupt: IRQ7.
and this its my mtrr file
reg00: base=0x00000000 ( 0MB), size= 256MB: write-back, count=1
reg01: base=0xe4000000 (3648MB), size= 64MB: write-combining, count=1

Canyou help me please
RamonRamos is offline   Reply With Quote
Old 08-04-04, 10:16 PM   #2
RamonRamos
Registered User
 
Join Date: Aug 2004
Posts: 6
Angry Re: Problems with the new driver and a GFORCE 440 mx

this is my nvidia-bug report.. maybe this help you to undertand my problem. PLEASE IF YOU DONT UNDERTAND WHAT MY SAYING PLEASE TELL ME , ENGLISH ITS NOT MY NATIVE LANGUAJE...
IF there anything more that i can show you, please tell me too
Attached Files
File Type: txt nvidia-bug-report.txt (76.2 KB, 181 views)
RamonRamos is offline   Reply With Quote
Old 08-05-04, 03:37 AM   #3
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Problems with the new driver and a GFORCE 440 mx

Does reg01 exist before X is started? If yes, then that explains the behavior since somebody else already marked the AGP aperture as write-combined; does echo "disable=1" > /proc/mtrr (before starting X) help?
zander is offline   Reply With Quote
Old 08-05-04, 08:09 AM   #4
RamonRamos
Registered User
 
Join Date: Aug 2004
Posts: 6
Talking Re: Problems with the new driver and a GFORCE 440 mx

Okey i will try that.

P.D: thanx for answer

PHP Code:
echo time();
RamonRamos is offline   Reply With Quote
Old 08-06-04, 07:29 AM   #5
RamonRamos
Registered User
 
Join Date: Aug 2004
Posts: 6
Default Re: Problems with the new driver and a GFORCE 440 mx

yep that was the problem.. Thanx pals
RamonRamos is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
F1 2002 problems with driver 40.41 arutten NVIDIA Windows Graphics Drivers 6 10-01-02 07:07 AM
RH7.3 & nVidia driver problems BigChin NVIDIA Linux 4 10-01-02 01:33 AM
Problems with a GeForce4 MX 440 under Debian Iainuki NVIDIA Linux 1 09-24-02 09:27 PM
red hat 7.3 driver problems please help war18 NVIDIA Linux 7 09-16-02 12:25 PM

All times are GMT -5. The time now is 07:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.