Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-11-04, 08:48 AM   #1
superklye
 
Join Date: Jul 2004
Location: MKE
Posts: 13,629
Default Surround sound, WTF?

Alright, I installed Doom 3, enabled surround sound in Windows and turned it on in Doom 3 with no problems.

Then my IDE drivers went to hell and I had to reformat/reinstall Windows and now when I turn on surround sound in Doom 3, there is no sound at all.

I have a SoundBlaster Live! 5.1 with the latest drivers installed and I even went so far as to install the nForce sound drivers thinking that might do it, but still no go. I have surround sound enabled in Windows, but Doom is just not loving me.

And sorry if there is another/multiple thread(s) about this.
superklye is offline   Reply With Quote
Old 08-11-04, 09:04 AM   #2
majortom
Done
 
majortom's Avatar
 
Join Date: Feb 2003
Location: the evil empire
Posts: 328
Send a message via AIM to majortom
Default Re: Surround sound, WTF?

do you have soundstorm? is it enabled? maybe its conflicting with your soundblaster. my live isnt read as 5.1 compatible, so im left with using my headphones. thank god i have grado's.
__________________
- oh man, the water effects in source look amazing!
- really?
- yeah, i tried to touch it, and my hand got wet
- cool!
- oh wait, never mind. i just peed on myself


---------------------------------------------------------
Mein Comp!:
MSI 6380 kt266| XP 1700+| 512M PC3200 @ 266mhz | 80 gig | MSI radeon 9800 pro 128m (r360 core)| nec 2500a 8x single layer burn (dl hack)| thermaltake silentpower 420W PSU| POS generic case| Grado SR 60 headphones
majortom is offline   Reply With Quote
Old 08-11-04, 10:52 AM   #3
superklye
 
Join Date: Jul 2004
Location: MKE
Posts: 13,629
Default Re: Surround sound, WTF?

I don't know if I had soundstorm. I have the onboard audio disabled but I installed the drivers anyway. As I said, I had no problems before reformatting and the onboard sound was disabled then, too.
superklye is offline   Reply With Quote
Old 08-11-04, 11:17 AM   #4
majortom
Done
 
majortom's Avatar
 
Join Date: Feb 2003
Location: the evil empire
Posts: 328
Send a message via AIM to majortom
Default Re: Surround sound, WTF?

if you have onboard audio, make sure its disabled in bios, then uninstall all your drivers and reinstall only soundblaster drivers. if that doesnt work, reformat and reinstall everything. or just go to a soundblaster forum and find out if there are any driver issues.
__________________
- oh man, the water effects in source look amazing!
- really?
- yeah, i tried to touch it, and my hand got wet
- cool!
- oh wait, never mind. i just peed on myself


---------------------------------------------------------
Mein Comp!:
MSI 6380 kt266| XP 1700+| 512M PC3200 @ 266mhz | 80 gig | MSI radeon 9800 pro 128m (r360 core)| nec 2500a 8x single layer burn (dl hack)| thermaltake silentpower 420W PSU| POS generic case| Grado SR 60 headphones
majortom is offline   Reply With Quote
Old 08-11-04, 11:34 AM   #5
superklye
 
Join Date: Jul 2004
Location: MKE
Posts: 13,629
Default Re: Surround sound, WTF?

Quote:
Originally Posted by majortom
if you have onboard audio, make sure its disabled in bios, then uninstall all your drivers and reinstall only soundblaster drivers. if that doesnt work, reformat and reinstall everything. or just go to a soundblaster forum and find out if there are any driver issues.
i'm positive it is disabled in the BIOS and there is no way in hell I am reformatting for a fourth time in 3 weeks.

But thanks for your help. I think I'll just deal with non-surround. It isn't THAT big of a deal.
superklye is offline   Reply With Quote
Old 08-11-04, 07:00 PM   #6
FierceDeityLink
Registered User
 
Join Date: Jul 2004
Posts: 390
Send a message via AIM to FierceDeityLink Send a message via MSN to FierceDeityLink Send a message via Yahoo to FierceDeityLink
Default Re: Surround sound, WTF?

Sound and Audio Devices -> Advanced -> 5.1?

There's that one command in DoomConfig.cfg for number of speakers that you could add as a parameter. Make sure you actually get 5.1 in Windows applications...
__________________
P4 3.2C|Asus P4C800-E DX|2GB Corsair DDR400|BFG Geforce 6800 Ultra|Antec TrueControl 550
Koolance EXOS 2|PolarFLO TT CPU|Danger Den NV-68|Danger Den MAZE4 chipset
FierceDeityLink is offline   Reply With Quote
Old 08-11-04, 10:50 PM   #7
superklye
 
Join Date: Jul 2004
Location: MKE
Posts: 13,629
Default Re: Surround sound, WTF?

Quote:
Originally Posted by FierceDeityLink
Sound and Audio Devices -> Advanced -> 5.1?

There's that one command in DoomConfig.cfg for number of speakers that you could add as a parameter. Make sure you actually get 5.1 in Windows applications...
I did that and I do.
superklye is offline   Reply With Quote
Old 08-12-04, 01:30 AM   #8
Pandora's Box
Registered User
 
Pandora's Box's Avatar
 
Join Date: May 2004
Location: Cleveland, Ohio
Posts: 1,767
Send a message via AIM to Pandora's Box Send a message via MSN to Pandora's Box
Default Re: Surround sound, WTF?

the Biostar M7NCD Pro only has the realtek ac97 codec. it doesnt have the nvidia apu (soundstorm). best to stick with that soundblaster.
Pandora's Box is offline   Reply With Quote

Old 08-12-04, 02:43 AM   #9
DJMONDY
Registered User
 
DJMONDY's Avatar
 
Join Date: Apr 2004
Posts: 1,050
Default Re: Surround sound, WTF?

I have the same souncard as you and i had a similar problem when i first run doom 3. Make sure you have disabled AC97 in your device manager. I havnt disabled AC97 in my bios coz the option isnt available but i havnt had any problems.

Then check that you have enabled 5.1 in the creative, audio HQ, speaker settings. You might find that when you reinstalled everything the speaker setup might have gone back to 2 speaker.

If all else fails try installing older drivers. As ive been told many times on alot of forums new isnt always better!
Im using the drivers that came with the card.

Hope this helps.
DJMONDY is offline   Reply With Quote
Old 08-12-04, 05:03 AM   #10
WeReWoLf
 
Join Date: Jul 2004
Location: Australia
Posts: 5,015
Send a message via MSN to WeReWoLf
Default Re: Surround sound, WTF?

I find no problems with my Realtek onboards... Especially seeing as they released some new drivers yesterday for extra doom 3 compatability.. Just make sure that the drivers are compatible with your decoder...
WeReWoLf is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 09:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
If anyone needs a surround sound card... Laichzeit For Sale/Trade 2 09-16-02 10:53 PM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 12:48 PM

All times are GMT -5. The time now is 10:24 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.