Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-11-04, 05:41 AM   #1
archiac
Registered User
 
Join Date: Aug 2004
Posts: 5
Default Slackware 10.0 Kernel 2.4.26 -> Locks up in GUI

No matter what I try, the gui locks up, and only the gui.. If I don't do anything, after about 3-5 minutes it locks up. When it does run, it runs fine. I have included my information in files.

System Spec:
CPU P3 1Ghz
80 gig HDD
geforce 4 mx se agp @ 64Megs
tv tuner card
nic
blah blah


Someone gotta help I've followed everything that nvidia.com says, and still doesn't work. Just wish I could get the source, that would fix the problem.

D.
Attached Files
File Type: txt DMESG.TXT (11.6 KB, 185 views)
File Type: txt CARD.txt (102 Bytes, 126 views)
File Type: txt HOST-BRIdge.txt (168 Bytes, 136 views)
File Type: txt LSMOD.TXT (1.7 KB, 148 views)
File Type: txt STATUS.txt (92 Bytes, 186 views)
archiac is offline   Reply With Quote
Old 08-11-04, 05:16 PM   #2
archiac
Registered User
 
Join Date: Aug 2004
Posts: 5
Default Re: Slackware 10.0 Kernel 2.4.26 -> Locks up in GUI

Finnally decided to pull all cards but video and changing back to XFree86 instead of xorg. maybe be able to trouble shoot a little better, soon to update xfree86.conf file.
archiac is offline   Reply With Quote
Old 08-12-04, 04:29 AM   #3
Kuranes
noeGNUd hacker
 
Join Date: Aug 2003
Location: At home.
Posts: 3
Lightbulb Re: Slackware 10.0 Kernel 2.4.26 -> Locks up in GUI

If the problem still happens on XFree86 as in X.org, try removing the xscreensaver package for some time or update it (if you have it installed), and see if it happens again. I've had several lockups with XFree86 even when I was not idle, and I recently found out it was xscreensaver causing this.
__________________
Kuranes
NVIDIA Supporter
Kuranes is offline   Reply With Quote
Old 08-12-04, 07:56 PM   #4
archiac
Registered User
 
Join Date: Aug 2004
Posts: 5
Default Re: Slackware 10.0 Kernel 2.4.26 -> Locks up in GUI

no matter what i have doine, i have no luck, looks i am stuck windows, guess i have to get another box to be my server...
archiac is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random crashes, NVRM Xid messages Iesos NVIDIA Linux 90 10-04-12 03:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 05:29 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.