Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-19-02, 07:16 AM   #1
demonized
R420
 
demonized's Avatar
 
Join Date: Jul 2002
Posts: 572
Default Anyone else notice when you...

Anyone else notice when you turn you computer ON and when you login it takes about a 1minute before evrything loads. I cant connect or run some programs. Does this have something to do with my dsl connection?
demonized is offline   Reply With Quote
Old 11-19-02, 07:51 AM   #2
LTech221
Blah
 
Join Date: Jul 2002
Location: On A Chair
Posts: 137
Default

That only happens to me when im @ school. Its getting the ip addy from the dhcp.
__________________
Asus P8P67 Pro | Intel i7 2600k @ 4.5ghz |8 GB G.Skill Ripjaws X | Asus GTX580 Matrix Platinum | Asus Xonar STX| Boston Acoustics CR67/CR57/CS225C hooked to Onkyo TX-NR709 | ED A3-200 Sub| Sennhieser HD580 & PIMETA | Sony 32XBR9 | Windows 7 Ultimate
LTech221 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Post Where I Notice SimCity's 'Clumph' Noise News Archived News Items 0 11-27-12 11:51 PM
How a single DMCA notice took down 1.45 million education blogs News Archived News Items 0 10-16-12 07:30 AM
TwinView in RedHat 8 nerfherder64 NVIDIA Linux 5 10-07-02 08:19 PM
What has happened to NVIDIA? SurfMonkey NVIDIA GeForce 7, 8, And 9 Series 148 08-22-02 02:02 PM
Anyone notice something special here? JohnsonLKD General Hardware 1 08-18-02 10:46 PM

All times are GMT -5. The time now is 04:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.