Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-31-04, 11:44 AM   #1
bms20
Registered User
 
Join Date: Mar 2003
Posts: 46
Default TwinView and UT2004 problem - need help

Guys,

I have problems running UT2004/2003 on my machine in TwinView mode. I have two LCD panels running at 1280x1024, and the desktop is joined together. When I try to run UT2004, it starts with the screen located off of the right hand monitor - allowing me to see approximatly 1/8th of the UT2004 screen. The rest is a garbled X display.

I can get the game to run just fine by hitting ctrl-alt-minus to switch to a non-twinview mode, but I'd prefer not to have to do this.

Have any of you experience this problem, and if so do you know how to solve it?

My configuration is:
Driver version 6106
Card: LeadTek Ti4600 (GeForce Ti4600)
Mandrake 10.0, kernel 2.6.3-7

I suspect the problem lies in SDL, but cannot confirm. Any ideas?

-Brett
bms20 is offline   Reply With Quote
Old 08-21-04, 03:51 PM   #2
bagonit
Registered User
 
Join Date: Aug 2004
Posts: 1
Default Re: TwinView and UT2004 problem - need help

i have this same problem. any resolution?
bagonit is offline   Reply With Quote
Old 08-22-04, 03:44 AM   #3
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: TwinView and UT2004 problem - need help

This is a known problem of twinview. Both screens together are seen as one and because of that useally games are started in the center of both screens (half the image on screen one and the other on two).
Thunderbird is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.