Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-04, 07:47 AM   #1
chrisgaskins
Registered User
 
Join Date: Aug 2004
Posts: 5
Unhappy Strange problem with nvidia video drivers

Ok,

I have a very confusing problem going on...

I am running kernel 2.6.8 (Debian) and Asus K8N-E Deluxe motherboard with a GeForce FX5500 video card. I downloaded the latest Linux IA32 drivers (I am currently running 32 bit linux) and compiled them. All went well. I editted my XF86Config-4 file and all was well. GDM came up just fine and everything was perfect. However, after every reboot GDM attempts to load and I get the following error at the end of my XF86 log:

"
.....
....
Screen(s) found, but none have a usable configuration.
..."

If I re-install (recompile) the driver, all works fine until I reboot.

Is this a bug? Any thoughts on a work around?

Thanks,
Chris
chrisgaskins is offline   Reply With Quote
Old 08-23-04, 08:30 AM   #2
Ingy
Registered User
 
Join Date: Aug 2004
Posts: 2
Default Re: Strange problem with nvidia video drivers

I'm willing to bet you haven't put the nvidia module entry into /etc/modules. Aieyah. You have to do this for it to be loaded at boot time.

Like so:

Code:
# /etc/modules: kernel modules to load at boot time.
#
# This file should contain the names of kernel modules that are
# to be loaded at boot time, one per line.  Comments begin with
# a "#", and everything on the line after them are ignored.

# NVIDIA driver
nvidia
The error message you provided was hardly very specific, X gives that message for most nasty problems. Usually the thing that went wrong is just above that. Giving the output of "tail /var/log/XFree86.0.log" would be a bit more helpful.
Ingy is offline   Reply With Quote
Old 08-23-04, 10:29 AM   #3
chrisgaskins
Registered User
 
Join Date: Aug 2004
Posts: 5
Lightbulb Re: Strange problem with nvidia video drivers

ARGGGG!! You know you are probably right. I'll check it when I get home. That makes perfect sense.

Regards,
Chris
chrisgaskins is offline   Reply With Quote
Old 08-24-04, 09:03 PM   #4
chrisgaskins
Registered User
 
Join Date: Aug 2004
Posts: 5
Smile Re: Strange problem with nvidia video drivers

Yup,that fixed the problem. Thank you!

- Chris
chrisgaskins is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
NVIDIA Drivers Receive Windows 8 Certification News Latest Tech And Game Headlines 0 06-01-12 05:30 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM
NVIDIA 2960 Drivers & RH 7.3 W/2.4.18-5 XASCompuGuy NVIDIA Linux 6 08-02-02 11:53 AM

All times are GMT -5. The time now is 09:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.