Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-27-04, 04:37 PM   #1
vonglank
Registered User
 
Join Date: Aug 2004
Posts: 3
Default Coolbits2/5700lq question & problem..........

This one has me stumped - My Albatron 5700lq has never run good & I was attempting to see what the issues were with the card and my motherboard.While attempting to 'dumb down' my card to see if refresh rates were a problem,I set coolbits2 option at a refresh rate(68 hz Hor) my monitor apparently does not support,because I now have the "black screen of death".No big prob.I'll just put an old PCI card in and keep working-or so I thought.The following tries have done nothing to get the card working in my AGP slot:1.System restore to before I installed coolbits,2.remove battery to try to reset the mobo NVram,3.mobo reset to safe defaults,4.several other small things.Any thoughts on this much appreciated- for instance,where does coolbits write refresh rate override in XP so I can fix this? my system specs below:

Xp home Sp1
Gigabyte 8ik1100 rev.2,512 mb.pc 3200 ddr ram,400 mhz,
800mhz FSB,Dual ch.ram
Intel P4 2.8/Hyperthreading
420 watt P.S.
albatron 5700lq,256 mb ram
120 gig sata WD HD
SB Audigy Gamer
vonglank is offline   Reply With Quote
Old 08-27-04, 06:13 PM   #2
Zeta
Registered User
 
Join Date: Jul 2002
Posts: 373
Default Re: Coolbits2/5700lq question & problem..........

Have you tried booting to safe mode? Do you have any other monitors you can hook up to it? Just some ideas.
Zeta is offline   Reply With Quote
Old 08-27-04, 06:36 PM   #3
vonglank
Registered User
 
Join Date: Aug 2004
Posts: 3
Default Re: Coolbits2/5700lq question & problem..........

Yes,Zeta,boot to safe mode was very first thing I tried.Also have pci card running the same monitor right now!The card is ok in another machine-it runs fine there.
Maybe I need to go over and talk to the coolbits inventor ,Newt?
vonglank is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Powermizer problem, nvidia 9500m gs ubuntu backtoback NVIDIA Linux 3 05-25-12 12:13 PM
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 02:10 PM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 01:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.