Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-03-04, 01:45 PM   #1
grimreefer
Registered User
 
grimreefer's Avatar
 
Join Date: May 2004
Posts: 549
Default 5950 and farcry

im trying to run farcry in opengl on a fx5950
i set the game to opengl, and now when i start up, the screen is all pitch black, and i cant see anyhting...
any fx users here know what settings i have to change to get it running properly?
grimreefer is offline   Reply With Quote
Old 09-03-04, 01:49 PM   #2
fivefeet8
Ngemu Mod
 
Join Date: Jul 2003
Location: Fresno, CA
Posts: 1,886
Default Re: 5950 and farcry

Very high settings don't work in OGL mode. YOu'd need to set everything to High only.
__________________
[i7 2600k @4.4ghertz][2x4 GB DDR3 1600][EVGA GTX570 1.280GB SC][EVGA GTX460 physx][Asrock Extreme7 Gen3 Z68][2xSeagate 160 Gb SATA HD raid0][Seagate 250 GB SATA2 HD][Sony Bravia 40' 1080p LCD HDTV][NEC 3520a DVD+-DLw][Windows 7 Ultimate x64][Rosewill 1000w]
fivefeet8 is offline   Reply With Quote
Old 09-03-04, 02:09 PM   #3
grimreefer
Registered User
 
grimreefer's Avatar
 
Join Date: May 2004
Posts: 549
Default Re: 5950 and farcry

oooo, ok
tried it, still not working......
im downloading 1.1 patch now, hopefully that will fix it

Last edited by grimreefer; 09-03-04 at 02:40 PM.
grimreefer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:34 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.