Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-15-04, 06:26 AM   #1
Slyder
AMD + Nv = pro gaming rig
 
Slyder's Avatar
 
Join Date: Jun 2004
Location: Coventry / England
Posts: 746
Default A situation...

Picture this :

You have just upgraded from a GeForce 4 MX 64meg card, to an FX5700 LE. You only have a television which works wonders with your old card, and seems to do the job just nicely atm, because your system is formatted. Windows is on, updates are in place and you still have a picture on your telly via your new card.

Now you decide to go and download the latest drivers for your card. They install fine, so you reboot. Something different now happens. You see the splash screen, "Windows XP Professional" but it changes for a split second, from colour to b&w then you loose the signal all together. You can still hear the Windows intro music start up, so now what do you do. ?

This happened to a friend of mine, and the obvious thing is to get hold of a monitor, plug that in for a moment to tell the drivers to use the telly as a main monitor, but what if this is not possibly as in this case ?

I bought his card round to my house, and the moment I installed the drivers, I got a picture. It was ghosting in places, but I put that down to the rig it was in. (its a little old to say the least)

The picture on his telly is perfect, untill he installs the drivers which are basically saying "get a proper display m8" Which for money, room, and princaple reasons, is not going to happen.

So any ideas ?

I thought, maybe I could change a reg key in safe mode ? but unsure what I would have to change if anything.
__________________
Gigabyte K8NXP-SLI - Bios F11
AMD Athlon 64 3500+@2.2
2gig RAM DDR333 (PC2700) 4 x 512 Corsair Value Select (CL 2.5)
Maxtor 6Y080L0 7200rpm 80 gig DiamondMax Plus 9 HDD
Gigabyte Dual 6600GT SLI Enabled
CTX VL701B 17ins CRT 0.27dpi 72khz MPRII Black
Creative Soundblaster Audigy 2 ZS
BenQ DW1655 LS DVD-Rewriter with BCDB f/w (ohh yes, get on)
LiteOn 48246S CD writer with SS0E f/w
NTL 10 meg cable connection thru Ambit 250 modem. Ethernet connected
Linksys BEFSR41 v3 router with 1.05.00 f/w
Enermax 535 watts SLI-Ready PSU
XP pro with SP2
Playing multiplayer games online and lan enabled untill the day we die.


What I think of the word Blog

Last edited by Slyder; 09-15-04 at 06:41 AM.
Slyder is offline   Reply With Quote
Old 09-16-04, 03:24 PM   #2
Slyder
AMD + Nv = pro gaming rig
 
Slyder's Avatar
 
Join Date: Jun 2004
Location: Coventry / England
Posts: 746
Default Re: A situation...

/bump
__________________
Gigabyte K8NXP-SLI - Bios F11
AMD Athlon 64 3500+@2.2
2gig RAM DDR333 (PC2700) 4 x 512 Corsair Value Select (CL 2.5)
Maxtor 6Y080L0 7200rpm 80 gig DiamondMax Plus 9 HDD
Gigabyte Dual 6600GT SLI Enabled
CTX VL701B 17ins CRT 0.27dpi 72khz MPRII Black
Creative Soundblaster Audigy 2 ZS
BenQ DW1655 LS DVD-Rewriter with BCDB f/w (ohh yes, get on)
LiteOn 48246S CD writer with SS0E f/w
NTL 10 meg cable connection thru Ambit 250 modem. Ethernet connected
Linksys BEFSR41 v3 router with 1.05.00 f/w
Enermax 535 watts SLI-Ready PSU
XP pro with SP2
Playing multiplayer games online and lan enabled untill the day we die.


What I think of the word Blog
Slyder is offline   Reply With Quote
Old 09-18-04, 04:42 AM   #3
Slyder
AMD + Nv = pro gaming rig
 
Slyder's Avatar
 
Join Date: Jun 2004
Location: Coventry / England
Posts: 746
Default Re: A situation...

Nevermind, we fixed it.

We pluged it into a Sony widescreen TV via s-video and it worked perfectly, so my friend got hold of one of these for 3.99 from a local shop.



All is well,
Thanks anyways.
__________________
Gigabyte K8NXP-SLI - Bios F11
AMD Athlon 64 3500+@2.2
2gig RAM DDR333 (PC2700) 4 x 512 Corsair Value Select (CL 2.5)
Maxtor 6Y080L0 7200rpm 80 gig DiamondMax Plus 9 HDD
Gigabyte Dual 6600GT SLI Enabled
CTX VL701B 17ins CRT 0.27dpi 72khz MPRII Black
Creative Soundblaster Audigy 2 ZS
BenQ DW1655 LS DVD-Rewriter with BCDB f/w (ohh yes, get on)
LiteOn 48246S CD writer with SS0E f/w
NTL 10 meg cable connection thru Ambit 250 modem. Ethernet connected
Linksys BEFSR41 v3 router with 1.05.00 f/w
Enermax 535 watts SLI-Ready PSU
XP pro with SP2
Playing multiplayer games online and lan enabled untill the day we die.


What I think of the word Blog
Slyder is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is 64MB of graphics memory still good enough? UptheJunction NVIDIA GeForce 7, 8, And 9 Series 21 10-11-02 08:04 PM

All times are GMT -5. The time now is 07:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.