Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-06-03, 02:30 PM   #13
wizardmax
Registered User
 
Join Date: Nov 2002
Posts: 10
Default

I installed Vera fonts, and with unti-aliasing it is tolorable, but I will try turning anti-aliasing off. Ugly fonts again. Oh well.

Can you tell me which adobe fonts you are talking about and which fonts you are using for KDE
wizardmax is offline   Reply With Quote
Old 10-06-03, 02:45 PM   #14
Rambone
Registered User
 
Join Date: Oct 2003
Posts: 11
Default

I don't use KDE... too big and bulky, and it automates too many things.

I'm using a windowmanager called pekwm (www.pekwm.org) and my default X font is adobe-helvetica-medium.

I'll include a screenshot. keep in mind that the menu font is not the adobe font, it's been themed and is using some bitstream font.

Rambone is offline   Reply With Quote
Old 10-06-03, 03:03 PM   #15
wizardmax
Registered User
 
Join Date: Nov 2002
Posts: 10
Default

Thanks, will try.
wizardmax is offline   Reply With Quote
Old 10-07-03, 10:16 AM   #16
dragon
Registered User
 
Join Date: Oct 2003
Posts: 1
Default

I had this same problem. I think (for me) it's because of the sub-pixel smoothing option. The default is to use horizontal RGB pixels. When I changed it to VRGB (vertical arrangement) the font bleeding stopped.

To set that option (in gnome), go to start -> preferences -> font, enable subpixel smoothing if it's not, click the 'details' button, and choose 'VRGB' in the pixel arrangement section. Also, setting Hinting to full is nice.
dragon is offline   Reply With Quote
Old 10-07-03, 01:03 PM   #17
wizardmax
Registered User
 
Join Date: Nov 2002
Posts: 10
Default

Yes, that is what I do under KDE also, I have it set to vBRG so it is barely noticeable with the new fonts. I turned anti-aliasing off, but could not stand the ugliness, so I'll keep looking for another solution.
wizardmax is offline   Reply With Quote
Old 09-20-04, 07:15 AM   #18
lonblu
Registered User
 
Join Date: Sep 2004
Posts: 1
Default Re: Fonts bleeding problem with nvidia, redhat 9 and dell I8200

hi I'm using kde 3.3 with nvidia 6106 with a flat 19"LCD panel and I have the same problem specially on qt application and I don't want to turn off antialiasing in KDE.
If I use the nv driver the fonts are OK...
but with nvidia it's orrible.... my eyes can't look at it
anyway ...not all of the fonts are so bad.
lonblu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Precision 690 with a nVidia Quadro 3450 Cr0t NVIDIA Linux 9 08-16-12 02:53 PM
Getting X up on Dell Inspiron 2650 with NVIDIA GEFOrce 2 GO tmsriram NVIDIA Linux 4 08-15-02 07:34 PM
Working RedHat 7.3 with Nvidia?? Be'Lal NVIDIA Linux 3 08-03-02 05:16 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.