Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-04, 03:22 PM   #1
rADo2
Registered User
 
Join Date: Sep 2004
Posts: 1
Default X server restarts

Have a strange problem, after upgrading kernel to 2.6.8.1 and installing latest nVidia drivers (1.0-6111), X server starts just fine, KDE 3.3.0 as well, but.. when I run xmms, or alsaplayer, it restarts X server..

Have no idea where to look for the solution to this problem.

HW: P-IV/HT, i865.
SW: kernel 2.6.8.1, SuSE 9.1.
AGP: nVidia FX 5700 / 256MB RAM.
PCI: SB Audigy 2.
rADo2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fujitsu Marries GPUs and Xeon in High-Density HPC Server News Latest Tech And Game Headlines 0 06-13-12 06:30 PM
Virtualization, Windows Server 2012 dominate Microsoft's TechEd News Latest Tech And Game Headlines 0 06-11-12 06:10 PM
nvidia error and server stuck barbara NVIDIA FreeBSD 3 04-30-12 01:20 PM
XF86COnifg-4 configuring and server crashes JoeJaz100 NVIDIA Linux 2 10-01-02 09:49 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 06:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.