Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-24-04, 04:08 AM   #13
Cartman
Registered User
 
Join Date: Jun 2004
Posts: 52
Default Re: Some benchs

Quote:
Originally Posted by gabuzo
I try to downgrade from 61.11 to 53.36
Try 61.06 drivers.
Cartman is offline   Reply With Quote
Old 09-24-04, 03:48 PM   #14
gin0
Registered User
 
Join Date: Sep 2004
Posts: 2
Default Re: FX5200/2.6/6111 Slowwww

Our Dual AMD64s running FC2-64 is exhibiting the same "slowness" problems using the 5200 and x86_64...6111 drivers..

We're going to attempt to use a 5700, we've been told by our vendor that it performs much better...
gin0 is offline   Reply With Quote
Old 09-24-04, 09:03 PM   #15
gin0
Registered User
 
Join Date: Sep 2004
Posts: 2
Default Re: FX5200/2.6/6111 Slowwww

Just installed an FX5700 board, its performs MUCH better however now I'm having other problems. Opengl isn't rendering on one of the DVI connected monitors..hmm..
gin0 is offline   Reply With Quote
Old 09-25-04, 09:30 AM   #16
gabuzo
Registered User
 
gabuzo's Avatar
 
Join Date: Sep 2004
Posts: 15
Default Re: Some benchs

Quote:
Originally Posted by Cartman
Try 61.06 drivers.
No significant change:

Code:
UT2004 Build UT2004_Build_[2004-02-10_03.01]
x86 Linux
GenuineIntel Unknown processor @ 2254 MHz
GeForce FX 5200/AGP/SSE2

dm-rankin?spectatoronly=true?numbots=12?quickstart=true?attractcam=true -benchmark -seconds=80 -ini=Default.ini -exec=../Benchmark/Stuff/timedemo.txt

3.950807 / 36.358295 / 106.362747 fps         rand[461742711]
__________________
Avatar by the GruikMaster
gabuzo is offline   Reply With Quote
Old 09-25-04, 01:50 PM   #17
Cartman
Registered User
 
Join Date: Jun 2004
Posts: 52
Default Re: Some benchs

Quote:
Originally Posted by gabuzo
No significant change:

Code:
UT2004 Build UT2004_Build_[2004-02-10_03.01]
x86 Linux
GenuineIntel Unknown processor @ 2254 MHz
GeForce FX 5200/AGP/SSE2

dm-rankin?spectatoronly=true?numbots=12?quickstart=true?attractcam=true -benchmark -seconds=80 -ini=Default.ini -exec=../Benchmark/Stuff/timedemo.txt

3.950807 / 36.358295 / 106.362747 fps         rand[461742711]
Ok as far as computers are deterministic machines only possiblity I see here that some Mobo + driver interaction slows us down somehow. But this is truly speculation as I don't know NVidia's driver code.
Cartman is offline   Reply With Quote
Old 09-25-04, 05:12 PM   #18
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: FX5200/2.6/6111 Slowwww

ehm, this numbers, aren't they perfectly fine? What do you expect, from a 5200?

when I look at this: http://www.de.tomshardware.com/graph...charts-02.html

your nomberns don't look so strange for me.
energyman76b is offline   Reply With Quote
Old 09-26-04, 02:25 PM   #19
gabuzo
Registered User
 
gabuzo's Avatar
 
Join Date: Sep 2004
Posts: 15
Default Re: FX5200/2.6/6111 Slowwww

Quote:
Originally Posted by energyman76b
ehm, this numbers, aren't they perfectly fine? What do you expect, from a 5200?

when I look at this: http://www.de.tomshardware.com/graph...charts-02.html

your nomberns don't look so strange for me.
Well you seems quite right. That's too bad I didn't made any ut2004 benches with my MX440 because I cannot figure out how the glxgears get from 1500+ fps to 500- fps.
__________________
Avatar by the GruikMaster
gabuzo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:17 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.