Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-04, 11:28 PM   #1
urw354
Registered User
 
Join Date: Sep 2004
Posts: 2
Question Are you a linux Expert? can you help me?

i am linux newbie

i am having trouble running Redhat linux 9 to my nvidia geforce fx 5200. every time i boot up my system just hang up...

I've downloaded a nvidia linux driver v1.0-6111..but i don't know how to install it...

my system always hang up everytime i boot to Redhat linux 9, how i am supposed to install this driver?

on the readme file...one option to make this video card run is to access /etc/X11/XF86Config...

my system always hang up everytime i boot, how i am supposed to access to this directory...

linux Experts please help me
urw354 is offline   Reply With Quote
Old 09-25-04, 11:57 PM   #2
MNKyDeth
Registered User
 
Join Date: Dec 2003
Location: Michigan
Posts: 44
Send a message via AIM to MNKyDeth
Default Re: Are you a linux Expert? can you help me?

Well, the way I know of around this is when installing the OS it asks you if you would like to boot to a terminal (cli) or X (gui). You want to select the command line interface so you can get the drivers installed before X starts. Just install the drivers and edit the XF86Config file after booting to cli. Then reboot again and all should be good. Just tpye startx to enter X (gui).

You could also edit the /etc/initab file and change the 3 to a 5 that way it boots straight to X instead of booting to cli again.
MNKyDeth is offline   Reply With Quote
Old 09-26-04, 10:52 AM   #3
urw354
Registered User
 
Join Date: Sep 2004
Posts: 2
Default Re: Are you a linux Expert? can you help me?

i installed redhat linux 9 by text mode...it didn't give the option if i would like to boot to cli or gui...

i can't access the command line interface at boot...

what must i do in order to access at cli?
urw354 is offline   Reply With Quote
Old 09-26-04, 08:08 PM   #4
jacen
Registered User
 
Join Date: Aug 2004
Location: Valparaíso, Chile
Posts: 37
Default Re: Are you a linux Expert? can you help me?

To boot in text mode edit the /etc/inittab file, and change the line
id:5:initdefault:
to
id:3:initdefault:

Five means Graphical mode, 3 means Text mode.

When you use the text mode, log in a a normal user and type
startx
to start de graphical interface. If it fails and you need to reboot, it will start in text mode so you can fix the problem.
To go back to the default graphical mode startup, put the 5 again instead the 3.

To install the driver, as root type the name of the driver with an "./" before, like this:
./NVIDIA-0611-xxx

Bye!!!
jacen is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
295.59 (long-lived branch release) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 06-13-12 02:38 PM
302.11 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-19-12 10:21 AM
nVidia Linux drivers with Linux on Mac, help? Thetargos NVIDIA Linux 0 05-13-12 12:52 PM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 10:13 PM
Linux VS. Windows XP! XP wins! dostler NVIDIA Linux 20 09-15-02 03:47 PM

All times are GMT -5. The time now is 01:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.