Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-12-04, 11:47 PM   #1
photophreak314
Registered User
 
Join Date: Nov 2003
Location: Victoria, Canada
Posts: 183
Default Sound Issues in Doom3

I am having serious issues with the sound in D3. Whenever I start the game, it is fine, but anywhere from 5 to 20 minutes in, the sound totally cuts out, and I have to restart the game. This repeats everytime I start it. Also, sometimes the sound stays, but is really crackly, and then cuts out, or just stays crackly. THis is really annoying, and it doesn't happen in any other games, ie, Far Cry or Halo, or Painkiller.

I've got Soundstorm with nforce 5.10 drivers.

Any thoughts or solutions?

Thanks,
__________________
Core 2 Duo E4400 | 2GB DDR2 | EVGA 8800GTS 640MB SSC (625/1464/2006) | 42" 1080P Sharp Aquos
photophreak314 is offline   Reply With Quote
Old 10-13-04, 07:32 AM   #2
Nutty
Sittin in the Sun
 
Nutty's Avatar
 
Join Date: Jul 2002
Location: United Kingdom
Posts: 1,835
Send a message via MSN to Nutty
Default Re: Sound Issues in Doom3

Same here.. possible solutions are to reduce your sound acceleration to minimum, but it didn't seem to do much, or play in stereo mode.
Nutty is offline   Reply With Quote
Old 10-14-04, 04:25 AM   #3
Diamond_G
Registered User
 
Join Date: Sep 2003
Location: Hi
Posts: 239
Default Re: Sound Issues in Doom3

i believe s_restart or snd_restart will reset the sound.. lots of ppl have it bound to a key they can press when the sound gets all screwed up...
__________________
Athlon X2 3800+
1 Gig ddr400 ram
300+ Gig storage across multiple drives
PNY Geforce 6800 (o/c 399/829)
Diamond_G is offline   Reply With Quote
Old 10-14-04, 08:56 PM   #4
photophreak314
Registered User
 
Join Date: Nov 2003
Location: Victoria, Canada
Posts: 183
Default Re: Sound Issues in Doom3

If that works, you'd be a god!!

Or just really helpful. Whatever works.

Thanks alot, will try it out.
__________________
Core 2 Duo E4400 | 2GB DDR2 | EVGA 8800GTS 640MB SSC (625/1464/2006) | 42" 1080P Sharp Aquos
photophreak314 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 09:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Motherboard in built Sound solutions MUYA CPUs, Motherboards And Memory 22 09-27-02 04:45 AM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 12:48 PM

All times are GMT -5. The time now is 07:05 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.