Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-20-04, 11:08 AM   #1
infinitezero
Registered User
 
Join Date: Oct 2004
Posts: 1
Default fx5700 and 6.8.1

Does anyone know if fx5700 is compatible with Xorg 6.8.1?
infinitezero is offline   Reply With Quote
Old 10-20-04, 12:08 PM   #2
andyrock
Registered User
 
andyrock's Avatar
 
Join Date: Jan 2004
Location: EU / Portugal
Posts: 110
Default Re: fx5700 and 6.8.1

yes. Any nvidia card supported by the current driver (6111) should work ok with xorg.

your card is supported
__________________
AndyRock

--
1. Toshiba M30-742 | Centrino/Pentium-M 1700mhz | Geforce FX 5200Go
2. Celeron (Tualatin) 1400mhz | Geforce Ti 4800SE
andyrock is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.