Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-05-02, 04:54 AM   #1
ReKoRD
Registered User
 
Join Date: Dec 2002
Location: Sweden
Posts: 4
Question Debian, Nvidia Soundstorm problems

I have ASUS A7N8X Deluxe Nforce2 motherboard with the Nvidia Soundstorm audio chip.

Im using Debian 3.0 Woody with the 2.4.20 kernel.

When im trying to install the audio i am getting this error:

Using /lib/modules/2.4.20/kernel/drivers/sound/nvaudio.o
/lib/modules/2.4.20/kernel/drivers/sound/nvaudio.o: unresolved symbol ac97_probe_codec_Rsmp_84601c2b
/lib/modules/2.4.20/kernel/drivers/sound/nvaudio.o: unresolved symbol ac97_set_adc_rate_Rsmp_5307368c
/lib/modules/2.4.20/kernel/drivers/sound/nvaudio.o: unresolved symbol ac97_set_dac_rate_Rsmp_4292aaa


i have done after the readme file
1. make
2. make install

and I get unresolved error when im trying "make install" i have but the line "alias sound-slot-1 i810_audio" in the "/etc/modules.conf"

plz help... thx
__________________
//ReKoRD
ReKoRD is offline   Reply With Quote
Old 12-05-02, 11:17 AM   #2
Chalnoth
Registered User
 
Join Date: Jul 2002
Posts: 1,293
Default

I think this usually has to do with not installing the kernel source, but I'm not certain.

But, this problem has cropped up previously on this board, try looking around a little.
Chalnoth is offline   Reply With Quote
Old 12-06-02, 11:11 AM   #3
ReKoRD
Registered User
 
Join Date: Dec 2002
Location: Sweden
Posts: 4
Default

ok...i have searched on this forum but i only find video problems and no audio...

I have the 2.4.20 source installed... and not only the headers
__________________
//ReKoRD
ReKoRD is offline   Reply With Quote
Old 12-06-02, 06:57 PM   #4
Chalnoth
Registered User
 
Join Date: Jul 2002
Posts: 1,293
Default

Well, I looked, and there's a thread just a few lines down from this one that looks like it has the exact answer, entitled "nvidia sound drivers"
Chalnoth is offline   Reply With Quote
Old 12-07-02, 06:40 AM   #5
ReKoRD
Registered User
 
Join Date: Dec 2002
Location: Sweden
Posts: 4
Default

Quote:
Originally posted by Chalnoth
Well, I looked, and there's a thread just a few lines down from this one that looks like it has the exact answer, entitled "nvidia sound drivers"

Thx alot.... hade missed that one
__________________
//ReKoRD
ReKoRD is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Showcases GPU Breakthroughs at IBC 2012 News Archived News Items 0 09-07-12 11:10 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 01:03 PM
Problems with a GeForce4 MX 440 under Debian Iainuki NVIDIA Linux 1 09-24-02 10:27 PM

All times are GMT -5. The time now is 09:27 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.