Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-25-04, 01:10 PM   #1
rafnek
Registered User
 
Join Date: Nov 2004
Posts: 3
Default Mandrake 10.1 Community and Video Drivers

Hy,

I'm a new Linux user and I'm trying to install the NVIDIA drivers for my gforce mx 220 video card.

I have read all the others thread in this forum, and tryed all possible work around to solve the problem but nothing successfull.

I have tryed to install the 6629 video driver, but I know it has a common bug

I have tryed to install the 6111 video driver making all changes in the nv.c file. The installation finish successfull but after all the changes in xorg.conf file and starting the module nvidia with modprobe nvidia the DM does not start. The system remain locked in black screen

I have tryed to install the 5339 driver but the same

I have tryed to reinstall the system 4 times and make a fresh installation but nothing.

No log files, the nvidia-installer.log and the xorg.0.log, report any problem (EE or WW messages)

So now I have not idea to solve the problem.

Can someone help me?

Tks
Giovanni
rafnek is offline   Reply With Quote
Old 11-30-04, 10:44 AM   #2
burzuum
Registered User
 
Join Date: Nov 2004
Posts: 7
Default Re: Mandrake 10.1 Community and Video Drivers

bump
burzuum is offline   Reply With Quote
Old 11-30-04, 04:42 PM   #3
crac
Registered User
 
Join Date: Sep 2004
Posts: 49
Default Re: Mandrake 10.1 Community and Video Drivers

without logs its damn hard ... after it locks, what do you make? do you reboot or do you change console? in any case I think it could be because of monitor refresh rate perhaps ... did you add

Option "NoDDC" "1"

to xorg.conf?
crac is offline   Reply With Quote
Old 12-01-04, 02:04 PM   #4
jacen
Registered User
 
Join Date: Aug 2004
Location: Valparaíso, Chile
Posts: 37
Default Re: Mandrake 10.1 Community and Video Drivers

Check the /etc/inittab file, you should have this line:
id:5:initdefault:

Other way: Once you have installed the driver, run drakxconf in a shell and select "start in graphic mode" or somethinh like that.

Bye!!!
jacen is offline   Reply With Quote
Old 12-02-04, 03:33 AM   #5
jbferdy
Registered User
 
Join Date: Nov 2004
Posts: 7
Default Re: Mandrake 10.1 Community and Video Drivers

I have exactely the same probleme. It's been two weeks I'm trying to solve it, with absolutely no success so far. What you should try maybe is to plug a crt screen on your vga port. On my machine, when I do this, the system still freezes up but I can see error messages on the second screen. It says something like :

unknown symbol fbCloseScreen in module nvidia

Trying this would not solve your problem but it might help identifying what the problem is !

Good luck and let me know if you find a solution...
jbferdy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.