Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-25-04, 07:09 AM   #1
Gator
Unreal Tournament Gamer
 
Gator's Avatar
 
Join Date: Jul 2002
Location: New York
Posts: 2,279
Question FX5900XT AA/AF - UT99 issue?

Since purchasing the FX5900XT this past spring it's been great for raw performance, but I have not been impressed with the AA/AF performance. Last night I decided to try 2xQ AA with UT2K4, and I liked what I saw. The performance did not take a hit and the stair-step effect was not as noticable when I took screenshots. So then I tried UT99 and it got a little choppy, with a strange white line at the top edge of the screen? Why would a much newer game embrace 2xQ AA while a 5 year old game would take such a performance hit? I'm playing both games in Direct3d mode, and am unwilling to switch to Opengl. I'm using the latest official patches, and the most recent D3D renderer for UT99 I could find. I kept AF at application-controled.

__________________
Athlon64 3200 Clawhammer / Asus K8N-E Deluxe / 1GB Crucial DDR400 / Geforce 6600GT 128MB AGP / Windows XP Pro
Gator is offline   Reply With Quote
Old 11-25-04, 08:21 AM   #2
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: FX5900XT AA/AF - UT99 issue?

Quote:
Originally Posted by Gator
and am unwilling to switch to Opengl.
I'm curious. What exactly is your reason for not switching? Regardless of what last generation chipset I've run (9800 Pro or 5900 NU) I could play the original UT in OpenGL at 1600x1200 with at least 4x AA and 8x AF with vsync on and never have frame rate trouble.
saturnotaku is offline   Reply With Quote
Old 11-25-04, 08:35 AM   #3
Gator
Unreal Tournament Gamer
 
Gator's Avatar
 
Join Date: Jul 2002
Location: New York
Posts: 2,279
Default Re: FX5900XT AA/AF - UT99 issue?

Quote:
Originally Posted by saturnotaku
I'm curious. What exactly is your reason for not switching? Regardless of what last generation chipset I've run (9800 Pro or 5900 NU) I could play the original UT in OpenGL at 1600x1200 with at least 4x AA and 8x AF with vsync on and never have frame rate trouble.
I'm a dual monitor user, and with UT99 if I run Opengl it brightens the gamma WAY to high. High for everything else, but for UT99 it's necessary. So basically the second monitor gets really bright and it's flat out annoying - I use the second monitor to watch IRC, AOLIM, and my system info monitor while I play. Furthermore I've found UT99 Opengl to be less stable than Direct3d, and what's aggrivating about that is if it does crash it leaves the gamma setting at high.
__________________
Athlon64 3200 Clawhammer / Asus K8N-E Deluxe / 1GB Crucial DDR400 / Geforce 6600GT 128MB AGP / Windows XP Pro
Gator is offline   Reply With Quote
Old 12-09-04, 08:14 AM   #4
Gator
Unreal Tournament Gamer
 
Gator's Avatar
 
Join Date: Jul 2002
Location: New York
Posts: 2,279
Default Re: FX5900XT AA/AF - UT99 issue?

Nobody else has problems using AA/AF with an FX5900XT ?

__________________
Athlon64 3200 Clawhammer / Asus K8N-E Deluxe / 1GB Crucial DDR400 / Geforce 6600GT 128MB AGP / Windows XP Pro
Gator is offline   Reply With Quote
Old 12-09-04, 05:14 PM   #5
WimpMiester
Registered User
 
Join Date: Jul 2004
Posts: 221
Default Re: FX5900XT AA/AF - UT99 issue?

http://cwdohnal.home.mindspring.com/utglr/

This is the best OpenGL renderer for UT99. D3D was never very good for this game. I have a Ti 4200 128MB and run UT99 in OpenGL at 1920x1440 no FSAA or AF because I just don't need it. You shouldn't have and gamma issue with this one either.
WimpMiester is offline   Reply With Quote
Old 12-09-04, 11:42 PM   #6
Gator
Unreal Tournament Gamer
 
Gator's Avatar
 
Join Date: Jul 2002
Location: New York
Posts: 2,279
Default Re: FX5900XT AA/AF - UT99 issue?

I'm sorry to report that the gamma problem is still there with that Opengl driver

Thanks anyway

maybe I should play with Application profiles to just use AA/AF when playing UT2k4 and not UT99
__________________
Athlon64 3200 Clawhammer / Asus K8N-E Deluxe / 1GB Crucial DDR400 / Geforce 6600GT 128MB AGP / Windows XP Pro
Gator is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Responds to Reports of Kepler V-Sync Stuttering Issue Rieper NVIDIA GeForce 600 Series 13 03-03-13 11:56 PM
Intel's Ivy Bridge Core i7 3770K Overheating Issue Detailed News Archived News Items 0 05-16-12 11:40 AM

All times are GMT -5. The time now is 06:04 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.