Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-13-04, 08:23 PM   #1
gboshell
Registered User
 
Join Date: Dec 2004
Posts: 1
Default Need help installing GeForce4 440 MMX 64mb video driver on Linux 7.2

When running startx, I get the following error:

(II) NV: driver for NVIDIA chipsets: RIVA128, RIVATNT, RIVATNT2,
RIVATNT2 (A), RIVATNT2 (B), RIVATNT2 (Ultra), RIVATNT2 (Vanta),
RIVATNT2 M64, RIVATNT2 (Integrated), GeForce 256, GeForce DDR,
Quadro, GeForce2 GTS, GeForce2 GTS (rev 1), GeForce2 ultra,
Quadro 2 Pro, GeForce2 MX, GeForce2 MX DDR, Quadro 2 MXR,
GeForce 2 Go, GeForce3, GeForce3 (rev 1), GeForce3 (rev 2),
GeForce3 (rev 3)
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(EE) No devices detected.

Fatal server error:
no screens found
================================================== ========
I installed the drivers from the NVIDIA-Linux-x86-1.0-6629-pkg1.run file. I am not too sure how to edit the XF86Congif, so I ran XConfigurator to see if the new drivers were listed, but they weren't. Attached is a copy of the XFree86.0.log and XF86Config file. Any help would be greatly appreciated.

Thanks,

Gary
Attached Files
File Type: txt XF86Config.txt (16.1 KB, 119 views)
File Type: txt XFree860.txt (11.8 KB, 90 views)
gboshell is offline   Reply With Quote
Old 12-15-04, 10:46 AM   #2
Vish
Registered User
 
Join Date: Dec 2004
Posts: 3
Default Re: Need help installing GeForce4 440 MMX 64mb video driver on Linux 7.2

Which linux distribution (red hat?) and what XFree86 or Xorg version?
Vish is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
RH7.3 and nForce - can't find the module dmw400 NVIDIA Linux 4 08-05-02 12:14 PM

All times are GMT -5. The time now is 11:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.