Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-22-04, 09:17 AM   #1
toddhall
Registered User
 
Join Date: Dec 2004
Posts: 1
Default Fatal server error: caught signal 11.

I'm running debian testing distribution. I have a custom built 2.6.9 kernel which is pretty much stripped of all the legacy and cutting edge drivers. The machine is a Dell Dimension XPS T550 which uses a TNT2 M128 AGP ultra.

Edit: I have the latest drivers installed using the Nvidia installation script.

When I type 'startx' the Nvidia splash screen appears, blinks twice and then returns me to the command prompt with the following error:

Fatal server error:
Caught signal 11. Server aborting

I've attached a copy of my config file and log file.

Thanks in advance.
toddhall is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fujitsu Marries GPUs and Xeon in High-Density HPC Server News Archived News Items 0 06-13-12 06:30 PM
Virtualization, Windows Server 2012 dominate Microsoft's TechEd News Archived News Items 0 06-11-12 06:10 PM
nvidia error and server stuck barbara NVIDIA FreeBSD 3 04-30-12 01:20 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 01:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.