Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-14-02, 04:59 PM   #1
GnomeSkull
Registered User
 
Join Date: Dec 2002
Posts: 7
Send a message via ICQ to GnomeSkull
Default twinview metamodes troubles

I am using a GF4MX-440 with the dual VGA outputs, on Mandrake 9. I have been able to run twinview with the following metamode line in the XF86Config-4 file:

Option "MetaModes" "1024x768,1024x768; 1024x768,NULL;"

This of course means that when I switch modes it goes from having both displays at 1024x768 to just my main monitor at 1024x768.

The problem is that I want to play UT (and other games) at a higher resolution than I normally use (like 1280x1024). I would have thought that the following metamode would do then:

Option "MetaModes" "1024x768,1024x768; 1280x1024,NULL;"

But this results in having to pan up and down when both monitors are active for some reason.

Has anyone had any luck with setting up a similar configuration? Please let me know. If you want you can email me (jdouglas@scopicmedia.com) and when I find the answer I'll post it here, otherwise just reply to this post. Thank you for any help you can offer.
__________________
GnomeSkull
jdouglas@scopicmedia.com
http://scopicmedia.com/jasond/
GnomeSkull is offline   Reply With Quote
Old 12-14-02, 06:26 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

This may make the MetaMode for 1280x1024 fail, but it might not. It's worth a shot, in any case.

In your "Screen" section in XF86Config(-4), in the "Display" SubSection that matches your DefaultColorDepth or ColorDepth or whatever it's called, add a line like this:

Virtual 2048 768

Substitute the appropriate dimensions -- I'm pretty sure these will work (your monitors are side by side), but not positive.

Again, this may make the 1280 mode fail, but try it and see.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 12-14-02, 10:20 PM   #3
GnomeSkull
Registered User
 
Join Date: Dec 2002
Posts: 7
Send a message via ICQ to GnomeSkull
Thumbs down

Thank you for the idea, but you were right. Having that line in there seems to disable the mode switch, so it stayed in the 2048x768 mode when going into UT2003 (and other games).

Any other ideas, anyone?
__________________
GnomeSkull
jdouglas@scopicmedia.com
http://scopicmedia.com/jasond/
GnomeSkull is offline   Reply With Quote
Old 12-16-02, 09:49 AM   #4
sep23
Registered User
 
Join Date: Dec 2002
Posts: 3
Default

same problem. when I want to play UT, I swiitch from fullscreen to windowed mode ( sometimes even switching of the 2nd monior). It's not worth being frustrated about that.

cu seba
sep23 is offline   Reply With Quote
Old 12-16-02, 10:08 AM   #5
GnomeSkull
Registered User
 
Join Date: Dec 2002
Posts: 7
Send a message via ICQ to GnomeSkull
Default

Sorry but how do you switch to windowed mode? Also I do not know what you mean by shutting off the second monitor. It still knows the monitor is connected and so will attempt to use the second monitor even if it is off.

Thanks!
__________________
GnomeSkull
jdouglas@scopicmedia.com
http://scopicmedia.com/jasond/

Last edited by GnomeSkull; 12-16-02 at 08:22 PM.
GnomeSkull is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with TwinView and MetaModes kugeleck NVIDIA Linux 1 10-28-12 08:09 AM
Twinview? ghorsepower NVIDIA Linux 2 10-11-02 01:46 PM
Suse Linux 8.0 - Geforce 4 TwinView TA00 NVIDIA Linux 8 08-30-02 04:24 AM
Twinview with TV-out karlaugust NVIDIA Linux 10 08-28-02 05:20 PM
How do I configure TwinView on Dell Inspiron rutgerclaes NVIDIA Linux 6 08-01-02 04:20 AM

All times are GMT -5. The time now is 12:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.