Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-16-02, 04:56 AM   #1
DRAKe
Registered User
 
Join Date: Dec 2002
Posts: 2
Send a message via ICQ to DRAKe
Talking TNT2, 41.91 and stupid lines with GNOME

Hi!

Yesterday I installed the latest (41.91) Linux nVIDIA DIsplay Drivers (I did that using RPMs for my MDK 9 distro) and when I run GNOME i see some stupid lines all over the screen and whole Nautilus screen is ie. yellow... ;-) I will place a screen soon...
I run the drivers with RENDER acceleration disabled (picture is crappy also with RENDER acceleration enabled) my hardware is poor TNT2 Model 64 (not overclocked), AMD Duron 700MHz, 256MB RAM@133MHz.
Everything was all right with 31.23.

If anybody from nVIDIA is reading this, pleaseeee, fix it ;-).

Regards, Peter

P.S. I didn't notice any graphic bugs with KDE...
Attached Thumbnails
Click image for larger version

Name:	screen11.jpg
Views:	168
Size:	66.0 KB
ID:	634  
__________________
DRAKe

Last edited by DRAKe; 12-16-02 at 04:59 AM.
DRAKe is offline   Reply With Quote
Old 12-17-02, 04:10 AM   #2
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default Why would you even upgrade that?

I dont see why you'd upgrade really.. unless you were just hoping to gain 'a' fps

Downgrade to 3123 if it runs well man, the new one adds functionality the TNT wont use.

When they fix it, then try the new one again.
LordMorgul is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.