Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-06-05, 10:05 AM   #1
BoltAction
Mostly Harmless
 
BoltAction's Avatar
 
Join Date: Nov 2004
Location: America
Posts: 17
Send a message via AIM to BoltAction Send a message via MSN to BoltAction
Default 1.0-6629 x86/x86-64 and Linux 2.6.7

First off, would the sticky at the top of this forum help me even though it's for the 2.6.10 kernel? If not, when I try to install it, I get a message telling me that it cannot find "nvidia.ko" and Linux remains using my 1.0-6106 drivers.
__________________
"Forty-two" -Deep Thought
http://www.thecosmotron.com/

Registered Linux User #358572
BoltAction is offline   Reply With Quote
Old 01-06-05, 06:35 PM   #2
BoltAction
Mostly Harmless
 
BoltAction's Avatar
 
Join Date: Nov 2004
Location: America
Posts: 17
Send a message via AIM to BoltAction Send a message via MSN to BoltAction
Default Re: 1.0-6629 x86/x86-64 and Linux 2.6.7

I can't believe that no one has encountered this before.
__________________
"Forty-two" -Deep Thought
http://www.thecosmotron.com/

Registered Linux User #358572

Last edited by BoltAction; 01-06-05 at 06:47 PM.
BoltAction is offline   Reply With Quote
Old 01-06-05, 06:44 PM   #3
chunkey
#!/?*
 
Join Date: Oct 2004
Posts: 662
Default Re: 1.0-6629 x86/x86-64 and Linux 2.6.7

can you please attach you /var/log/nvidia-installer.log ?
chunkey is offline   Reply With Quote
Old 01-06-05, 06:53 PM   #4
BoltAction
Mostly Harmless
 
BoltAction's Avatar
 
Join Date: Nov 2004
Location: America
Posts: 17
Send a message via AIM to BoltAction Send a message via MSN to BoltAction
Default Re: 1.0-6629 x86/x86-64 and Linux 2.6.7

Quote:
Originally Posted by chunkey
can you please attach you /var/log/nvidia-installer.log ?
Here you are:

nvidia-installer.log
__________________
"Forty-two" -Deep Thought
http://www.thecosmotron.com/

Registered Linux User #358572
BoltAction is offline   Reply With Quote
Old 01-06-05, 07:54 PM   #5
chunkey
#!/?*
 
Join Date: Oct 2004
Posts: 662
Default Re: 1.0-6629 x86/x86-64 and Linux 2.6.7

Ok, I see, you or somebody else have played with the kernel configs, AFTER it was installed...

So what you have to do now is to install the modified kernel... reboot and try it again
"cd /lib/modules/2.6.7/build; make modules_install install". (make sure you've a backup or fallback kernel, run lilo) and reboot.

Now check 6629 again...
chunkey is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.