Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-11-05, 03:08 AM   #1
foobert
Registered User
 
Join Date: Jan 2005
Posts: 1
Question nvidia-settings libgtk issue

I'm getting the following error when attempting to run nvidia-settings:

nvidia-settings: error while loading shared libraries: /usr/lib/libgtk-x11-2.0.so.0: undefined symbol: pango_ellipsize_mode_get_type

System is running FC2. Using nvidia 6629, and it compiled from source. I would expect that it would have flagged an error if it didn't find all the required libs.

I have the following version of gtk* packages installed:
gtk+.i386 1:1.2.10-29.1.1 installed
gtk+-devel.i386 1:1.2.10-29.1.1 installed
gtk-engines.i386 1:0.12-3.0.1 installed
gtk2.i386 2.5.2-1.1.fc2.nr installed
gtk2-devel.i386 2.5.2-1.1.fc2.nr installed
gtk2-engines.i386 2.2.0-5 installed
gtkam.i386 0.1.11-2 installed
gtkhtml.i386 1.1.9-8 installed
gtkhtml-devel.i386 1.1.9-8 installed
gtkhtml2.i386 2.6.0-1 installed
gtkhtml3.i386 3.0.10-1 installed
gtksourceview.i386 1.0.0-2 installed
gtkspell.i386 2.0.4-4.1 installed


Any thoughts?

Thanks

~foobert
foobert is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Responds to Reports of Kepler V-Sync Stuttering Issue Rieper NVIDIA GeForce 600 Series 13 03-03-13 10:56 PM
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM

All times are GMT -5. The time now is 05:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.