Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-20-05, 05:01 AM   #1
T-Hawk
Registered User
 
Join Date: Jan 2005
Posts: 1
Default Dual monitor setup not working

I'm trying to set up a dual monitor setup under Gentoo Linux running BlackBox 0.65

I'm using two video cards: a GeForce 2 MX 400 and a RIVA-TNT 2 card controlling two monitors...

I got X setup and it recognices both displays and both cards, but when I start BlackBox only the main card is working. The secondary card only shows an nVIDIA logo from the driver and if I right click the display it only shows menus with no text or borders.

I have tried anything I can think of but I can't get it working. Hope somebody can help me...

I would hate to give it up... Especially considering that I have only heard of people who had no problems setting this up.

Thanks in advance
--
Morten 'T-Hawk' Holt
T-Hawk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tony Hawk devs working on Call of Duty News Gaming Headlines 0 06-15-12 10:30 AM
TV-out not working nomatter what driver.. Dr_Gigolo NVIDIA Windows Graphics Drivers 11 09-11-02 11:11 AM
Best video card for running dual displays? nutsnbolts NVIDIA GeForce 7, 8, And 9 Series 10 09-03-02 02:02 PM
Help with dual monitors in Windows 2000 Hellfire NVIDIA GeForce 7, 8, And 9 Series 11 09-03-02 08:23 AM
How do I get Dual Head working? Heath NVIDIA Linux 1 08-22-02 12:44 PM

All times are GMT -5. The time now is 07:55 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.