Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-22-05, 11:24 PM   #1
fprofeta
Registered User
 
Join Date: Jan 2005
Posts: 1
Post Twinview setup, works but stops after reboot

Hi have been trying to get my twinview setup to work for a while.

I had it working under the 2.6.4 kernel on Fedora Core 2, I upgraded it to Core 3 with the 2.6.9 and now with the 2.6.10 kernel. I got twinview to work after several weeks of trying different setups with xorg.conf and searching forums. But it seems as if the driver will only work after I installed the driver, but the changes will not work after reboot, I get the error "screens found but none have usable configuration".

If anybody knows how what the problem is, if this is a kernel issue or may be there is a work-around.

Thank you,

Ps: My card is a GForce FX 5600 w/ 256 MB using the NV driver Linux-x86-1.0-6111
fprofeta is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM

All times are GMT -5. The time now is 05:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.