Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-22-05, 11:02 AM   #25
SH64
MAXIMUM TECH
 
SH64's Avatar
 
Join Date: Jul 2003
Location: Indiana
Posts: 12,202
Default Re: Why I don't like MSI!!

I'm using a MSI 865PE-Neo2 mobo for like 2 years . never had a problem with it .
& also using thier video cards since the GeForce4 series , not a single problem .
having occasional issues here & there dosent mean the whole company & its products are bad !
__________________


- "My name is RAM and my tank is full"

http://warhawk64nv.mybrute.com/ <-- pupils go thaarrr! Or,
http://silenthunter64.mybrute.com

Last edited by SH64; 01-22-05 at 12:29 PM.
SH64 is offline   Reply With Quote
Old 01-22-05, 12:21 PM   #26
mustrum
Registered User
 
mustrum's Avatar
 
Join Date: Jun 2004
Posts: 1,057
Default Re: Why I don't like MSI!!

While my NEO2 does a great job with overclocking it's the buggiest POS i've ever owned. The list of bugs and annoyances is long but in the end it's stable and that's what counts.
Tried all the bios's out there of course. (Currently using 1.51 beta)
The MSI is the best choice for AGP S939 boards but only because the others do even worse.

A shame that no brand was able to make a NF3 platform without any flaws.

The MSI forums aren't a help btw. I found many people having the same problem at least wich made me feel better. (Coldboot issue)
__________________
Intel Xeon X3350 @3.5Ghz
DFI Lanparty DK X38 T2R
2x 2048mb Apogee GT
Gigabyte 8800 GTS G92 (800/1944/2050)
mustrum is offline   Reply With Quote
Old 01-22-05, 12:47 PM   #27
Riptide
Registered User
 
Join Date: Oct 2002
Location: Billings, MT
Posts: 8,303
Default Re: Why I don't like MSI!!

I found the MSI forums to be a certain comfort in that I then knew I wasn't the only one experiencing so many problems with it.

Perhaps it's better now... But my board was a POS. It had temperature reporting issues (early BIOS), coldboot issues @ high FSB settings, kept losing my RAID array during POST which was extremely frustrating, and the layout is the worst I think I have ever seen in a motherboard. And there were other issues with it as well (SATA1/2 not locked, agp/pci lock didn't work unless set to 67).

I've owned two K8T800 boards and so far I have had almost no problems short of temperature reporting problems with my Abit. VIA has definitely had some dogs in the past and the earlier K8T800 boards had problems (such as no pci/agp locks). IMO, they are just fine now. The only way I would ever recommend and NF3 939 is if you are overclocking.
Riptide is offline   Reply With Quote
Old 01-22-05, 02:24 PM   #28
Aurthus
Registered User
 
Aurthus's Avatar
 
Join Date: Sep 2004
Location: N.Y.
Posts: 62
Default Re: Why I don't like MSI!!

hrm.. i was looking into the 3500+ with Msi mobo and hl2 combo at newegg but was weary of the mobo.. wish they had a few more to choose from with that combo.

My cousin had problems with his aswell.. but he never installed the little riser tabs so he was getting mad that none of his pci/agp cards where sitting right.. killed the mobo but that was his fault lol.

he once spent a week with tech support from gateway as to why his new vid card wasn't showing any on screen display.. he could hear the computer boot and windows start but had nothing but a black screen.. i went over after a week of him complaining to find the monitor still pluged into the onboard vid.. "oh, you have to plug your monitor into the new card??" lol.... hope he doesnt read this.
__________________
A64 3500+ winnie : Ga-K8ns-939 mobo : Zalman 7000b-Cu Led Hs/F 24/35* idle/load : 2x512mb Mushkin pc3200 in Dc : Aspire 520W triple fan psu : Bfg 6800Gt Oc : 80gig Wd 7200 hdd : 2x Rosswell DL DvD+/-Rw : Saitek Gamers Keyboard : Logitech mx310 : 19" Envision CRT : Logitech Z3e : Aerocool Aeroengine-Jr Bk

Wifes Rig :: P4c 2.8 w/htt : Ecs mobo : 1Gig Ram : Leadtek A6200TD 8x1/3vp : 19" Envision Crt
Aurthus is offline   Reply With Quote
Old 01-23-05, 09:07 PM   #29
AthlonXP1800
Registered User
 
AthlonXP1800's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
Posts: 4,352
Default Re: Why I don't like MSI!!

Well MSI made nice mobos, the forums and Live Update are great but I will never ever buy MSI mobos again and avoid like plaques.

I had 2 MSI mobos, MSI K7T Pro2 A and K7T266 Pro2 RU, when I had MSI K7T Pro 2 A in February 2001 for 10 months, it ran great. I was in the processed to sell the mobo to my uncle for 75. I installed the mobo in a new case and booted perfect and I formatted the hard drive, when it completed, I shutdown the new PC and leave it until next day to install Windows XP Pro. Next day passed and I switched on the PC and power on sliented as I was pissed off that the mobo DIED!!! I tried all the suggestions from MSI forums like take out the CMOS battery and short the pin to cleared CMOS etc, none helped 10 months old mobo bring back to life as I faced a loss of 75 sale to my uncle on November 2001. At the same time I received a delivery of new MSI mobo MSI K7T266 Pro2 RU to install in my system, all went fine until end of March 2002, I left the PC on 24/7 for 2 days downloaded stuff from Internet and played Command & Conquers: Renegade and the last thing I did was uninstalled old application and update to the latest version then it asked to restart PC. The next thing I saw the PC reboot and.... stared at blank screen and I freaked out here was no POST screen, I was so pissed off.

1 week on I got brand new ASUS A7V 333 mobo for 105 on next day delivery, the board was incredible and still survived almost 3 years on now, it terrible to lose 2 dead MSI mobos cost me 210 in losses and still got it with all the contents in the boxes in the store room. I still cannot understand why MSI uses cheap single phase power regulation on their boards, with this crap it not designed to running 24/7 and not capable of running mission critical applications. And I am not very surprised to read all the posts about cold boot issues, I had that issues too on MSI mobos and I wonder why MSI mobos still having cold boot issues for near 4 years or more, must be that crap single phase power regulation.

My advice is... Avoid MSI like plaques or you will lose money over and over again.
__________________
Intel Core i7 3770K, Corsair H80 liquid cooler with Noctua S12-1200 fan, ASUS P8Z77V with UEFI 2104, 16GB Samsung Green 30nm DDR3-RAM, Pioneer BDR-S09XLT 16x Blu-ray writer, Corsair AX850 PSU, Western Digital 2TB SATA3 hard drive, CanonScan LiDE 210 scanner, Microsoft Internet Keyboard, Microsoft Touch Explorer mouse, 32inch Sharp LC32LE600 LED TV, EVGA Geforce GTX 670 SC 4GB with Geforce 370.50 driver, 50Mb broadband Virgin Media VMDG480 Super Hub, Aspire Xplorer Midi Tower, Windows 8.1 Pro 64bit.

Last edited by AthlonXP1800; 01-23-05 at 09:20 PM.
AthlonXP1800 is offline   Reply With Quote
Old 01-24-05, 12:47 AM   #30
latinmike
Registered User
 
Join Date: Oct 2004
Posts: 211
Default Re: Why I don't like MSI!!

Quote:
Originally Posted by Pandora's Box
im sooo ****ing pissed with MSI right now....


i just installed my motherboard (msi k8n neo2) in a new case, hit the power button, nothing, tried again, nothing. checked all connectors...nothing. OMFG


so i go on the laptop and fire up google. and turns out many others are experiencing this problem. so i figured i aint waisting a week messing around with msi rma department so fired off to newegg and ordered a abit av8 k8t800 pro motherboard.

no more nforce chipset for me.

why? problems with their own video cards.


no more msi motherboard for me.

why? BECAUSE ITS A ****ING POS.
try looking at the front pannel connectors and the wires from the case the colors may not match, as it did with a ecs broad and new case and what happen was I fred the cpu hope that not your case. read the mbo and wires before connecting them hope that help. msi is alright by me
__________________
AMD 2500+ (2251.0) FBS 205.
ASUS A7N8X-E Deluxe
home made case modifications
http://server3.uploadit.org/files/latinmike-pc22.JPG
Memory PC 3200C2 PRO/LEDS LIGHTS
3200 C2 PRO Corsair 1024 Mb.204 MHz. 2.5-3-3-8
CDR-W 52X memorex 16x
80 GB MAXTOR 7200 RPM
PNY GeFORCE 6800 GT 400/ 1000 MHz
350 WATT linkworld + two fans
nVIDIA Montor 55/72c load
CPU: 46c
PSU/350 WATT
WINDOWS HOME XP
please keep in mind that as of
UPDATED AS OF 8/29/05 (new)
I installed new memory and new mobo

Last edited by latinmike; 02-03-05 at 02:04 AM.
latinmike is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI GeForce GTX 670 Reference and OC Edition Compared ' Overclocked Variants based News Archived News Items 0 05-10-12 06:30 AM
HOPELESS! TV-OUT with a MSI GF4MX460VTP under linux carpediem NVIDIA Linux 2 10-11-02 12:46 AM
MSI GeForce Ti 4400 price and comparison? nutsnbolts NVIDIA GeForce 7, 8, And 9 Series 12 09-26-02 02:43 PM
New MSI TV Tuner LTech221 General Hardware 4 09-19-02 06:12 PM
MSI K7N420Pro embedded ethernet not responding to pings rupertshocking NVIDIA Linux 6 08-15-02 04:50 PM

All times are GMT -5. The time now is 11:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.