Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-14-02, 02:12 AM   #1
lmetza
Registered User
 
Join Date: Aug 2002
Location: Canada
Posts: 151
Send a message via AIM to lmetza
Default SB Live! Value and RedHat 8.0

How to i get my SB Live working in redhat 8.0. I finally got my Nvidia drivers installed and working and ut2003 demo installed. All i need now is sound, but it wont work, redhat detects it but it says it disabled.

btw: Also looking for something for direct 3d in linux?
thanks
/dan
lmetza is offline   Reply With Quote
Old 12-15-02, 06:34 AM   #2
lunix
Registered User
 
lunix's Avatar
 
Join Date: Jul 2002
Location: Vancouver
Posts: 69
Send a message via MSN to lunix
Default

Well its been a few years since I had redhat on my personal machine but for configuring sound you used to have to run a program from the command line called "sndconfig".
Direct 3D or DX is not well supported under Linux. Transgaming has their own implementation that runs along with "wine". If you are looking to get into 3D programming under Linux then look at OpenGL.
If you just want 3D support then Install the drivers fro your card and run native Linux OpenGL games or Windows game via the implementaion of the Win32 API via wine.
Hope this makes sense :/
__________________
Gentoo
lunix is offline   Reply With Quote
Old 12-15-02, 03:55 PM   #3
Euphoria
--- ephor ---
 
Euphoria's Avatar
 
Join Date: Sep 2002
Posts: 197
Default

I have the same problem.

SbLive is not working. And this happend after I installed the new Kernel 2.4.18 using up2date.

Now I cant even run sndconfig.

I downloaded the emu10k1 src and I compiled it and installed it without eny errors but still have no sound.

Can anyone help me on this one ?
Euphoria is offline   Reply With Quote
Old 12-21-02, 03:30 PM   #4
DaMaxx
GeForce4ti4200
 
DaMaxx's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 23
Default

Wierd. I have had no problems getting my SB Live! Value to work since Rehat version 7.0, every version i have used since, has auto detected the card on install including version 8.0. I didnt have to configure it or anything except for the volume levels in the mixer. Also I have installed 8.0 on several other systems with Live cards and they all worked flawlessly. good luck to ya
DaMaxx is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.