Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-02-05, 08:21 AM   #1
kabsi
Registered User
 
Join Date: Mar 2005
Posts: 6
Default Quadro NV 280 AGP not supported according to README?

Hello there,

the README that comes with the Linux drivers on
ftp://download.nvidia.com/XFree86/Li...629/README.txt
contains a section "SUPPORTED NVIDIA GRAPHICS CHIPS".

This section lists

Quadro NVS 280 PCI
Quadro NVS 280 PCI-E

but NOT

Quadro NVS 280 AGP

As the sections also contains
Quadro NVS with AGP8X

it is not clear whether this graphic adapter is supported.

Can you help?
kabsi is offline   Reply With Quote
Old 03-02-05, 06:29 PM   #2
cjcox
Registered User
 
cjcox's Avatar
 
Join Date: Nov 2004
Posts: 110
Default Re: Quadro NV 280 AGP not supported according to README?

I had no problems with the nv driver. I don't remember if I tried the commercial driver or not. I upgraded to a 6600GT on my w2100z.
cjcox is offline   Reply With Quote
Old 03-03-05, 08:10 AM   #3
kabsi
Registered User
 
Join Date: Mar 2005
Posts: 6
Default Re: Quadro NV 280 AGP not supported according to README?

Quote:
Originally Posted by cjcox
I had no problems with the nv driver. I don't remember if I tried the commercial driver or not. I upgraded to a 6600GT on my w2100z.
Thanks for paying attention.

I'd be very happy if anybody with a "Quadro NV 280 AGP" could provide a run of lspci as
Code:
$ lspci -d 10de:
$ lspci -d 10de: -n
Thanks
kabsi is offline   Reply With Quote
Old 03-04-05, 05:55 AM   #4
kabsi
Registered User
 
Join Date: Mar 2005
Posts: 6
Thumbs up Re: Quadro NV 280 AGP not supported according to README?

Hi there,

just got the response from NVidia support:
Quote:
This card is supported.
Very good, then I'll order it right now

Cheers
Daniel Kabs
Germany
kabsi is offline   Reply With Quote
Old 03-09-05, 11:40 AM   #5
kabsi
Registered User
 
Join Date: Mar 2005
Posts: 6
Thumbs up Quadro NV 280 AGP IS supported according to README.

As I have the NVS 280 AGP now, I can run lspci myself

Code:
$ lspci -d 10de:
000:01:00.0 VGA compatible controller: nVidia Corporation NV18GL [Quadro4 NVS AGP 8x] (rev c1)
$ lspci -d 10de: -n
0000:01:00.0 Class 0300: 10de:018a (rev c1)
The Board ID 0x018A is indeed mentioned in the README.txt
ftp://download.nvidia.com/XFree86/Li...629/README.txt

So, no problems here! You can close this thread.
kabsi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Choosing The Right GPU To Take Adobe Workflows To The Max News Archived News Items 0 05-29-12 06:40 PM
AGP Fast write and SiS 735 not supported ? Chojin NVIDIA Linux 9 10-11-02 07:52 PM
Gainward GeForce4 Ti 4200 and overclocked AGP Prefect47 NVIDIA GeForce 7, 8, And 9 Series 6 09-16-02 04:50 PM
"Fast Writes" not supported ??? Klaus-P NVIDIA Linux 2 08-29-02 02:46 PM
X freezes when agp 4x is enabled jinksed NVIDIA Linux 1 08-07-02 05:56 PM

All times are GMT -5. The time now is 12:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.