Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-27-05, 01:43 AM   #1
nelliott
Registered User
 
Join Date: Feb 2005
Posts: 6
Default Only 800x600 for OpenGL ??

Problem: OpenGL applications are INSANELY slow at any resolution other than 800x600. (Yes, this even includes 640x480) 800x600 works fantastically.

I first had this problem on my 1GHz box w/ TNT2 video and figured "hey, what can I expect out of an old TNT2 card?", but now I've installed linux on a 1.3GHz box with a Geforce2 GTS, and all I'm trying to play is counter-strike...and I have the same problem.

Everything else works great. I did a google search, and a quick search of the forums here and didn't find anything...

Any ideas?
nelliott is offline   Reply With Quote
Old 03-14-05, 06:58 AM   #2
publicite
Registered User
 
Join Date: Mar 2005
Posts: 3
Default Re: Only 800x600 for OpenGL ??

I have the same problem, under ut2004, the only available resolution is 800*600 !
KDE works fine in 1280*1024.
I use the nvidia drivers.

publicite is offline   Reply With Quote
Old 03-14-05, 10:37 AM   #3
axobeauvi
axobeauvi
 
Join Date: Dec 2003
Location: home
Posts: 14
Default Re: Only 800x600 for OpenGL ??

some info maybe helpful
what distro ,xorg.conf dump ,etc ...
axobeauvi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.