Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-18-05, 07:14 AM   #1
jpadfield
Registered User
 
Join Date: Mar 2005
Posts: 2
Default Dual monitor problems on x86-64 Linux, with pci-express Quadro FX 3400

Hi

I am having problems getting both of my DVI lcd monitors working at the same time.

I am running SuSE 9.2 on a x86-64 system with a pci-express Quadro FX 3400. The new nvidia driver (x86_64-1.0-7167) has solved various problems and my system now works well with a single monitor but I still can not get the second monitor to run.

I have tried a variety of different settings, with twinview and defining the two monitors individually. I have manged to get both monitors working independently, and both display the startup screens at the same time during boot up. But I have been unable to get both running together once the Xserver starts up.

What I would like to know is:

Should it be possible to get both working with the Xserver, or is a dual monitor pci-express, x86-64 system not supported yet.

If it is possible could someone recomend the best approach so that I can test it and post the appropriate log files

Thanks

Joe Padfield
jpadfield is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
Suse 8.0 Dual display on Quadro 4 700XGL TheCowStir NVIDIA Linux 3 08-10-02 12:16 PM

All times are GMT -5. The time now is 01:45 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.