Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-15-05, 10:02 AM   #1
dwilkens
Registered User
 
Join Date: Mar 2005
Posts: 3
Unhappy Need help with Suse 9.1 with kernel 2.6.11.3 and Quadro FX 1400

I try to install a Quadro Fx 1400 on Suse 9.1 with kernel 2.6.11.3 on a Intel SEE7525GP2 Motherboard with 5 GB RAM.
Downloaded the latest driver from nvidia.com (7167) and followed the instructions...

Logfile:
...
-> done.
-> Kernel module compilation complete.
-> Installing both new and classic TLS OpenGL libraries.
-> Installing both new and classic TLS 32bit OpenGL libraries.
-> Install NVIDIA's 32bit compatibility OpenGL libraries? (Answer: Yes)
-> Installing 'NVIDIA Accelerated Graphics Driver for Linux-x86_64'
(1.0-7167):
executing: './usr/src/nv/makedevices.sh'...
executing: '/sbin/ldconfig'...
executing: '/sbin/depmod -aq 2.6.11.3'...
-> done.
-> Driver file installation is complete.
-> Running post-install sanity check:
-> done.
-> Post-install sanity check passed.
-> Shared memory test passed.
-> Running runtime sanity check:
-> done.
-> Runtime sanity check passed.
-> Installation of the NVIDIA Accelerated Graphics Driver for Linux-x86_64
(version: 1.0-7167) is now complete. On SuSE Linux/United Linux please use SaX2 now to enable the NVIDIA driver

But if I try to load the module 'nvidia' I get this error:

>Mar 15 15:23:43 linux kernel: nvidia: module license 'NVIDIA' taints kernel.
>Mar 15 15:23:43 linux kernel: PCI: Enabling device 0000:03:00.0 (0000 -> 0002)
>Mar 15 15:23:43 linux kernel: ACPI: PCI interrupt 0000:03:00.0[A] -> GSI 16 (level, low) -> IRQ 16
>Mar 15 15:23:43 linux kernel: NVRM: This IO region assigned to your NVIDIA device is invalid:
>Mar 15 15:23:43 linux kernel: NVRM: BAR1 is 0M @ 0x00000000 (PCI:0003:00.0)
>Mar 15 15:23:43 linux kernel: NVRM: The system BIOS may have misconfigured your graphics card.
>Mar 15 15:23:43 linux kernel: nvidia: probe of 0000:03:00.0 failed with error -1
>Mar 15 15:23:43 linux kernel: NVRM: The NVIDIA probe routine failed for 1 device(s).
>Mar 15 15:23:43 linux kernel: NVRM: None of the NVIDIA graphics adapters were initialized!

Any ideas what's wrong here??

Regards

Dieter
dwilkens is offline   Reply With Quote
Old 03-15-05, 11:00 AM   #2
chunkey
#!/?*
 
Join Date: Oct 2004
Posts: 662
Default Re: Need help with Suse 9.1 with kernel 2.6.11.3 and Quadro FX 1400

Seems like intel's bios is buggy... so check if a bios-update fix your problem, or
if intel doesn't get it right, get a another board (like this one)
chunkey is offline   Reply With Quote
Old 03-17-05, 10:20 AM   #3
dwilkens
Registered User
 
Join Date: Mar 2005
Posts: 3
Default Re: Need help with Suse 9.1 with kernel 2.6.11.3 and Quadro FX 1400

Hm - NVidia also assumes that the BIOS is buggy - but it's the latest from Intel....
I don't care about the hardware - we need a 64bit sytem with Xeon CPU 8GB RAM an 3D.... so do you think I shuold switch to supermicro or is there something else out there?

Regards

Dieter
dwilkens is offline   Reply With Quote
Old 03-17-05, 10:35 AM   #4
chunkey
#!/?*
 
Join Date: Oct 2004
Posts: 662
Default Re: Need help with Suse 9.1 with kernel 2.6.11.3 and Quadro FX 1400

Well, I had never such a "nice" workstation system, since I'm just a pupil and not an hardware consultant with "big business" experiences...
chunkey is offline   Reply With Quote
Old 03-18-05, 04:05 PM   #5
steintr
Registered User
 
Join Date: Mar 2005
Posts: 3
Default Re: Need help with Suse 9.1 with kernel 2.6.11.3 and Quadro FX 1400

What's also unusual about this bug (which I am also experiencing) is that Windows XP has no issues on the same hardware, same BIOS. So there has to be some difference between the NVIDIA Linux and Windows drivers, no?
steintr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 11:24 AM
Choosing The Right GPU To Take Adobe Workflows To The Max News Archived News Items 0 05-29-12 06:40 PM
Suse 8.0 Dual display on Quadro 4 700XGL TheCowStir NVIDIA Linux 3 08-10-02 01:16 PM

All times are GMT -5. The time now is 06:09 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.