Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-04-03, 03:00 PM   #1
darkytoo
Registered User
 
Join Date: Jan 2003
Posts: 1
Default Redhat 8.0 4191, still not working after a week

I've ready ever post on this bbs, along with google and I still can't get the driver to load. I've tried the older 3123 drivers, along with all the tarballs, rpm's and src.rpms. When I install with src rpms, everything goes perfectly. Yes, I have all the kernel headers installed. I get no errors on install except for the tainted kernel message. When I type "startx" the screen will flicker twice, and then it's black screen until I reboot. I'm running rehat 8.0 with the latest kernel from up2date. The last thing I see in the log are "AGP 2X successfully initialized" and "Setting mode '1024x768'" and then black screen. The only error at all in the log is "failure reading EDID parameters for display device 0" which is a warning. can anyone PLEASE help me?! My video card is a TNT2 w/32meg. I've even tried disabling AGP, no luck. Adding "verbose" stuff to startx turns up no errors either except "no metamode for 1024x768" which isn't even a warning.

Last edited by darkytoo; 01-04-03 at 03:12 PM.
darkytoo is offline   Reply With Quote
Old 01-05-03, 12:32 AM   #2
JoeBogarde
TNT2 M64
 
Join Date: Jan 2003
Location: Mount Vernon WA
Posts: 5
Default 1 day xserver down

I've dutifully looked through for a solution to my nvidia driver problem.

I get the boot up flicker, it repeats several times to boot the xserver, but fails. The XFREE86Log says the driver and module were not found.

I started with the rpm source, for both, rpm rebuild ... installation but boot up was unsuccessful.

I've edited the XF86Config file.
still no success.
JoeBogarde is offline   Reply With Quote
Old 01-05-03, 01:49 AM   #3
crimsun
Registered User
 
Join Date: Aug 2002
Posts: 43
Default

What hardware are both of you using? Be as specific as possible, listing revisions and versions if possible.
crimsun is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
nforce on RedHat 8.0 shaun680 NVIDIA Linux 8 10-17-02 12:36 PM
NVidia Drivers HowTo for RedHat 8.0 needed eduardp NVIDIA Linux 10 10-04-02 03:59 AM
Redhat 8.0, no rpm, can't compile. Ironphil NVIDIA Linux 6 10-02-02 03:13 PM
Working RedHat 7.3 with Nvidia?? Be'Lal NVIDIA Linux 3 08-03-02 05:16 PM

All times are GMT -5. The time now is 12:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.