Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-20-05, 08:40 AM   #1
andy85
Registered User
 
Join Date: Mar 2005
Posts: 1
Default nforce audio drivers - any help?

Ok, firstly, I have had Fedora Core 3 installed on my machine for about 2 days and up until now everything has been fine and dandy. FC had the LAN and audio working straight off the install which I was very impressed with.

After installing the graphics drivers, I also installed Doom 3 to check out what the performance would be like on Linux. However, once I get into the game.... no audio....

I DID have audio fine in FC (i.e: I could play MP3's and little sound effects occur here and there in KDE) so I assumed that the audio would work in Doom. However it didnt.

So I installed the nforce audio drivers onto my system (I have a G-B mobo with nforce 3 - integrated audio) and followed the instructions here:
http://download.nvidia.com/XFree86/n..._distributions

after doing so, upon next reboot I had an error box pop up saying that a certain directory did not exist for the audio drivers. I then checked all the paths that are in the changes of the installation and I have found that:
"/etc/nvmixrc"
does not exist on my system and yet the changes set out at the NVIDIA site point to this location... Has anyone else had this problem?

Do I need to re-install the drivers or any other software?

Any help is greatly appreciated...
andy85 is offline   Reply With Quote
Old 03-20-05, 12:01 PM   #2
holmes
Registered User
 
holmes's Avatar
 
Join Date: Aug 2004
Location: El Paso, TX
Posts: 692
Default Re: nforce audio drivers - any help?

Just installed the new nforce 1.0-0301 drivers yesterday and ran into no problems. By the way, what do you have in your doomconfig.cfg listed under "s_driver"? You might want to try setting that to "best" so Doom3 first checks for ALSA then falls back to OSS. If neither of thse work then looks like a bad install (although from that error msg, it already sounds like one)...
__________________

The Rig
ASRock 970 Extreme3 AM3+
AMD Athlon II x2 260
DDR3-1600 (2x2GB) Kingston HyperX
Western Digital caviar 1TB
ECS GeForce GT 220 1GB
Cooler Master Storm Scout ATX case
Corsair 750W PSU
holmes is offline   Reply With Quote
Old 03-20-05, 12:08 PM   #3
holmes
Registered User
 
holmes's Avatar
 
Join Date: Aug 2004
Location: El Paso, TX
Posts: 692
Default Re: nforce audio drivers - any help?

Actually, I just remembered that the nvidia driver is OSS only. So the "best" above doesn't really matter now, as it always reverts to using OSS....
__________________

The Rig
ASRock 970 Extreme3 AM3+
AMD Athlon II x2 260
DDR3-1600 (2x2GB) Kingston HyperX
Western Digital caviar 1TB
ECS GeForce GT 220 1GB
Cooler Master Storm Scout ATX case
Corsair 750W PSU
holmes is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nForce Audio pergamon NVIDIA Linux 6 12-26-02 12:38 AM
nForce audio on RH 8 saBA NVIDIA Linux 2 10-08-02 09:47 AM
Installing nForce drivers on Debian 3.0 Doink NVIDIA Linux 4 09-14-02 09:34 PM
Detonator Drivers (40.xx) and nForce. Philibob NVIDIA Windows Graphics Drivers 1 09-07-02 01:49 PM
Bohooo HELP, new Nforce 1.13 Audio Utilities won INITIALIZE nanyangview CPUs, Motherboards And Memory 1 09-04-02 08:40 PM

All times are GMT -5. The time now is 08:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.