Go Back   nV News Forums > Software Forums > General Software

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-05-03, 02:10 AM   #1
DXnfiniteFX
Registered User
 
Join Date: Jul 2002
Posts: 77
Default NVDVD problem

I have this problem with NVDVD 2.2. It installs fine, but when I start up it goes straignt to NVPlay. So I attempt to switch to DVD playback mode. Problem is, I keep getting an error message:

Unable to connect to audio device

I never had this problem before. It just seemed to suddenly appear out of no where when I wanted to play a movie. What am I to do? I already removed Creative's drivers in safe mode and removed the directory. I even removed all registry entries. Basically, it was a clean removal. Once I installed the latest drivers (and they aren't very new, thanks a lot Creative), it STILL gives me the same gripes. I know for a fact that it isn't the drivers. Or at least I know there's no work-around by doing this method. I already have the latest everything, so don't ask.

I suspect it is because of DX9. I installed the runtime the first day it was released.

Any suggestions?
__________________
Windows XP
2.0 Ghz Northwood Pentium 4
512 MB DDR266
845-D
GeForce 4 Ti 4600
Sound Blaster Live!
80 GB 7200 RPM
DXnfiniteFX is offline   Reply With Quote
Old 01-05-03, 11:33 AM   #2
SavagePaladin
info*****
 
Join Date: Jul 2002
Posts: 1,395
Default

IT might be due to dx9 and your audio card...but dx9 worked fine over here, at any rate
SavagePaladin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Ti4200 and Linux Install Problem ultrajava NVIDIA Linux 5 09-28-02 08:13 AM
Win XP problem with regards to CD ROM MUYA Microsoft Windows XP And Vista 4 08-03-02 09:51 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 09:55 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.