Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-20-05, 01:46 AM   #1
OrcLex
Registered User
 
Join Date: Apr 2005
Posts: 11
Question xfree86 does not start with nvidia 6600GT

Hello,

Xfree86 does not start with my nvidia 6600 GT PCIe card and the nvidia driver. I always get the following error:

Fatal server error:
Caught signal 11. Server aborting

See the attachments for the complete error log and my xfree configuration.

My current running system is:

P4 630
Asus P5GD2 Premium Board
MSI 6600 GT PCIe card

debian sid
default debian kernel 2.6.11-1-686-smp
nvidia driver NVIDIA-Linux-x86-1.0-7174-pkg1


Whats the problem with the nvidia driver?

Thanks in advance & regards,
Alexander
Attached Files
File Type: txt XF86Config-4.txt (2.7 KB, 180 views)
File Type: txt XFree86.0.log.txt (33.5 KB, 142 views)
OrcLex is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
RH7.3 and nForce - can't find the module dmw400 NVIDIA Linux 4 08-05-02 12:14 PM

All times are GMT -5. The time now is 07:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.