Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-22-05, 02:37 PM   #1
u23
Registered User
 
Join Date: Apr 2005
Posts: 1
Default Problems with NVidia Quadro NVS 280 PCI-E

I use NVIDIA Quadro PCI-Express on 4-CPU workstation with RHEL Linux
version 2.4.21-15.EL

X Window do not start propertly in 50% cases.

Log info is

...
(II) NVIDIA(0): NVIDIA GPU detected as: Quadro NVS 280 PCI-E
(--) NVIDIA(0): VideoBIOS: 04.34.20.79.08
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(EE) NVIDIA(0): Failed to allocate config memory
(II) UnloadModule: "nvidia"
(EE) Screen(s) found, but none have a usable configuration.

Thank you for possible answers
u23 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Choosing The Right GPU To Take Adobe Workflows To The Max News Archived News Items 0 05-29-12 05:40 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 01:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.