Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-24-05, 06:16 PM   #1
andefeldt
Linuxoholic
 
Join Date: Mar 2004
Posts: 74
Default Suspected FPS with GeForce 6600?

Hi,

I just got a GeForce 6600 (256Mb PCI-Express) card. I have a complete fresh installation of MandrakeLinux 10.2 (Limited Edition). I removed all the rpm-packages that had anything to do with nvidia. I downloaded the latest driver (7174) and installed it without any problems.

Eventhough it's a Athlon XP-64 3200+ I'm running the a 32bit system (due to a few imcompatibilities). The driver I installed was for IA32, so no problems there.

I tried running glxgears but I only get FPS around 3500!!! Shouldn't it be much higher?

Also I tried installing the doom3 demo. The most optimal settings found by the configuration tool in doom3 was 800x600 running at medium quality! Clearly something is wrong here! But what?

Anyone with the solution or an idea?

Thanx!!!

A.

I have the following modules loaded:

nvidia
amd64-agp
agpgart


My xorg.conf is as follows (in the Module and Device sections):

Section "Module"
Load "dbe" # Double-Buffering Extension
Load "v4l" # Video for Linux
Load "extmod"
Load "type1"
Load "freetype"
Load "/usr/X11R6/lib/modules/extensions/libglx.so"
Load "glx"
EndSection

Section "Device"
Identifier "device1"
BoardName "NVIDIA GeForce 6800 (generic)" # Only card on the list that fitted
Driver "nvidia"
Option "DPMS"
Option "IgnoreEDID" "1"
EndSection
andefeldt is offline   Reply With Quote
Old 04-24-05, 06:38 PM   #2
myshkinbob
Registered User
 
myshkinbob's Avatar
 
Join Date: Mar 2004
Posts: 402
Default Re: Suspected FPS with GeForce 6600?

There seems no obvious problem with your configuration, and 3500fps with glxgears indicates accelleration is enabled. glxgears is cpu sensitive though, have you checked to see nothing is using up a lot of cpu cycles in the background?

Otherwise are you using twinview? There's a thread in the workstation graphics card forum here about glxgears performance dropping significantly when twinview is active. That includes tv-out being active. My glxgears drops from 22300fps to around 4500fps when i change from using a single video output on the card.
__________________
Core2Duo E6400 (3.0GHz@1.3v) | Gigabyte 965P-DS3 | 2x 1024MB Elixir PC6400 (Dual-Channel DDR2@1.8v) | 3x Spinpoint SATA 80GB | Gainward GeForce 8800GTS (@600/1900) | Mitsubishi DiamondPlus 93SB 19" (1600x1200@75Hz)
myshkinbob is offline   Reply With Quote
Old 04-25-05, 04:03 AM   #3
andefeldt
Linuxoholic
 
Join Date: Mar 2004
Posts: 74
Default Re: Suspected FPS with GeForce 6600?

There are nothing running in the back when I try glxgears.

Twinview? How do I check that? I just installed the card and the drivers and that's it. I haven't touched anything I swear

I thing that I found a bit strange though; It's a PCI-E card, but there's two AGP modules loaded (amd64-agp and agpart)! Why is that? Shouldn't there be a PCI-E module instead?

A.
andefeldt is offline   Reply With Quote
Old 04-25-05, 04:17 AM   #4
SaTaN0rX
Registered User
 
Join Date: Apr 2005
Posts: 86
Default Re: Suspected FPS with GeForce 6600?

on my 5900XT i get 6677.000 FPS,
so 3500Fps for an 6600 seems a good score.
SaTaN0rX is offline   Reply With Quote
Old 04-25-05, 10:03 AM   #5
brian33x51
Registered User
 
Join Date: Feb 2005
Posts: 24
Default Re: Suspected FPS with GeForce 6600?

My 6200 gets about 3700 with all 8 pipes and about 3900 overclocked to 450/675. I recall my 5950u getting scores close to 7000 even with my dual 2400+ setup.

That old system I couldn't break 25fps @ 1024x768 in doom with shadows, high detail and decals turnes off. With the unlocked 6200 & a64 3200+ doom 3 spends almost all its time @ 60fps 1280x1024 with every feature turned on. I've never seen it go below 35fps even.

I probably should try to get back that old 5950u and put it in my new system to test against the new card I have to see how much difference there is.
brian33x51 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 12:28 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.